OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
Yev doesn't have a personal statement currently.
Personal Info
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
No Information
Joined: 4-June 18
Profile Views: 311*
Last Seen: 27th May 2019 - 09:28 AM
Local Time: Dec 10 2019, 10:32 PM
15 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour



My Content
16 May 2019
Hi, a few weeks ago the above message suddenly started appearing whenever I tried to open Google apps like Calendar, Gmail, Trusted Contacts.

I can get into my Google Account OK via the Settings, Chrome & Google Maps are still working, and Agenda and K9 Mail both work fine.

The Play Store is no longer visible anywhere on my Gemini, not even in the Apps Settings.

I've tried clearing Google Play Services' cache and indeed all data for Google Play Services, but nothing works.

I've removed and replaced my SD card too - still the same.

I am nervous about removing and readding my Google account to the Gemini in case that makes things even worse, especially as my Google Account is working.

I'm still on the original firmware from when my Gemini was first delivered and original Android version 7.1.1 - again I've been unsure about updating them in case it kills my Gemini (you can tell I've suffered from years of Windows updates!).

Any suggestions please as to how to get back Play Store and get Google apps working properly again? (And in what order to try them?).

Thank you.
9 Jun 2018
I've seen lots of mentions of using the silver button to issue voice commands to make calls, do web searches etc.

It doesn't seem to do anything for me, whether my Gemini is open or closed.

Not sure if I disabled it inadvertently but I can't find any settings to customise it etc.

Also the Fn + space shortcut which is supposed to bring up the Google Assistant does nothing on my device.

Gemini Voice Assistant was pre-installed, and I didn't do anything to it.

Any suggestions please?

Thanks in advance.
Last Visitors

4 Jun 2018 - 13:25

Other users have left no comments for Yev.

There are no friends to display.
RSS Lo-Fi Version Time is now: 10th December 2019 - 01:32 PM