OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Desperate For An Update, crippled for months!!
donquixote
post Mar 19 2007, 10:38 AM
Post #1





Group: Members
Posts: 79
Joined: 17-November 04
Member No.: 5,498



Can someone provide news of the update from r121 to the newest version? I'm desperate to change this incredibly broken version of pdaxrom (r121) to anything else!!!

Thanks.

dq
Go to the top of the page
 
+Quote Post
Capn_Fish
post Mar 19 2007, 11:45 AM
Post #2





Group: Members
Posts: 2,342
Joined: 30-July 06
Member No.: 10,575



We're hoping to have a release out soon and debating where the perfect point of wait versus bug-freeness is.
Go to the top of the page
 
+Quote Post
grog
post Mar 19 2007, 12:02 PM
Post #3





Group: Members
Posts: 692
Joined: 27-January 04
From: Canada
Member No.: 1,564



QUOTE(Capn_Fish @ Mar 19 2007, 01:45 PM)
We're hoping to have a release out soon and debating where the perfect point of wait versus bug-freeness is.
*

NOW!!!!! smile.gif smile.gif smile.gif smile.gif smile.gif

Seriously. Let us in on the beta testing. The more the merrier.
Go to the top of the page
 
+Quote Post
Capn_Fish
post Mar 19 2007, 12:10 PM
Post #4





Group: Members
Posts: 2,342
Joined: 30-July 06
Member No.: 10,575



I've asked the devs to post here and let people know what's going on. I'm just a tester, so I can't really much info outside of what I have.
Go to the top of the page
 
+Quote Post
tombraider
post Mar 19 2007, 12:50 PM
Post #5





Group: Members
Posts: 409
Joined: 23-November 04
From: Murphy, North Carolina USA
Member No.: 5,590



Be sure you test on ABSOLUTELY virgin installs so you know it works with all dependencies already there, etc. Had that problem with Opie too...the developers always were testing stuff on their setups that had all kinds of libraries and settings which a virgin install would not have and didn't know it would not work out of the box. rolleyes.gif

(I don't intend this as a nag...you guys do a great job.)


QUOTE(Capn_Fish @ Mar 19 2007, 04:10 PM)
I've asked the devs to post here and let people know what's going on. I'm just a tester, so I can't really much info outside of what I have.
*
Go to the top of the page
 
+Quote Post
Capn_Fish
post Mar 19 2007, 01:17 PM
Post #6





Group: Members
Posts: 2,342
Joined: 30-July 06
Member No.: 10,575



OK, it looks like in a week there'll be a new public release assuming nothing is severely broken in the build.

EDIT: @ tombraider: I thought that flashing got rid of all installed stuff not on the microdrive/external media?

Have you had this issue with pdaXrom before?
Go to the top of the page
 
+Quote Post
tombraider
post Mar 19 2007, 01:30 PM
Post #7





Group: Members
Posts: 409
Joined: 23-November 04
From: Murphy, North Carolina USA
Member No.: 5,590



No, flashing should do it. It just must be pretty tedious for you to reflash for every change you make.
I've also discovered with Beta3 that the more apps I install the more some annoying problems get magically fixed. Now, for instance, I can turn on my C1000 with the on/off button with no problem...don't know exactly what fixed that.

QUOTE(Capn_Fish @ Mar 19 2007, 05:17 PM)
OK, it looks like in a week there'll be a new public release assuming nothing is severely broken in the build.

EDIT: @ tombraider: I thought that flashing got rid of all installed stuff not on the microdrive/external media?

Have you had this issue with pdaXrom before?
*
Go to the top of the page
 
+Quote Post
Capn_Fish
post Mar 19 2007, 01:33 PM
Post #8





Group: Members
Posts: 2,342
Joined: 30-July 06
Member No.: 10,575



QUOTE(tombraider @ Mar 19 2007, 04:30 PM)
No,  flashing should do it.  It just must be pretty tedious for you to reflash for every change you make.
I've also discovered with Beta3 that the more apps I install the more some annoying problems get magically fixed.  Now,  for instance, I can turn on my C1000 with the on/off button with no problem...don't know exactly what fixed that.
 
QUOTE(Capn_Fish @ Mar 19 2007, 05:17 PM)
OK, it looks like in a week there'll be a new public release assuming nothing is severely broken in the build.

EDIT: @ tombraider: I thought that flashing got rid of all installed stuff not on the microdrive/external media?

Have you had this issue with pdaXrom before?
*

*


I don't reflash for each change. I just post it on the bug tracker. The devs get to worry about whether a change depends on the installation of a package or not. smile.gif
Go to the top of the page
 
+Quote Post
Antikx
post Mar 19 2007, 08:42 PM
Post #9





Group: Members
Posts: 1,147
Joined: 5-January 05
From: Winnipeg, Manitoba
Member No.: 6,127



QUOTE(tombraider @ Mar 19 2007, 03:30 PM)
Now,  for instance, I can turn on my C1000 with the on/off button with no problem...don't know exactly what fixed that.

Wave your wand in my direction please. smile.gif
Go to the top of the page
 
+Quote Post
donquixote
post Mar 20 2007, 07:52 AM
Post #10





Group: Members
Posts: 79
Joined: 17-November 04
Member No.: 5,498



QUOTE(Capn_Fish @ Mar 19 2007, 04:17 PM)
OK, it looks like in a week there'll be a new public release assuming nothing is severely broken in the build.


This is good, thank you.

dq
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th February 2020 - 11:35 PM