OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )

3 Pages V   1 2 3 >

.mau.
Posted on: Jul 4 2006, 12:56 PM





Group: Members
Posts: 62
Joined: 23-May 03
From: Milano Italy
Member No.: 26


QUOTE(bam @ Jul 4 2006, 04:21 PM)
look somewhere in rom plugins.....s/b able to symlink back to where it loads the plugins
*


but since other icons are still present, maybe there is just one symlink missing: do you happen to remember the name of the application?

ciao,.mau.
  Forum: General Discussion · Post Preview: #133929 · Replies: 2 · Views: 3,303

.mau.
Posted on: Jul 4 2006, 06:54 AM





Group: Members
Posts: 62
Joined: 23-May 03
From: Milano Italy
Member No.: 26


Since a couple of days ago, my C860 (w/ Cacko 1.21) does not display anymore the icon showing the power level. I tried a soft reboot with no result.
Any idea?
  Forum: General Discussion · Post Preview: #133888 · Replies: 2 · Views: 3,303

.mau.
Posted on: Nov 10 2005, 07:10 AM





Group: Members
Posts: 62
Joined: 23-May 03
From: Milano Italy
Member No.: 26


QUOTE(mls64 @ Nov 5 2005, 06:41 AM)
Do you have Windows Firewall turned on?


no, I checked it was off.
  Forum: Windows Issues · Post Preview: #103129 · Replies: 3 · Views: 6,297

.mau.
Posted on: Oct 31 2005, 01:53 AM





Group: Members
Posts: 62
Joined: 23-May 03
From: Milano Italy
Member No.: 26


I forgot: of course I may connect to the Z from the PC with ssh or sftp.
  Forum: Windows Issues · Post Preview: #101430 · Replies: 3 · Views: 6,297

.mau.
Posted on: Oct 24 2005, 07:42 AM





Group: Members
Posts: 62
Joined: 23-May 03
From: Milano Italy
Member No.: 26


I am trying to set up the USB TCP/IP communication between my C860 (Cacko 1.21) and a PC with XP installed. I installed the NDIS v3 drivers on the PC, and the two machines see one another; on the Z PC link says "USB IP 192.168.129.201, connection USB -TCP/IP", and I can ping 192.168.129.201 from the PC and 192.168.129.1 from the Zaurus.

However, if I launch Intellisync it asks to connect the Zaurus, but it cannot start the connection, and it asks to change the IP on the Z to 192.168.130.201. If I try to do it (of course after disconnecting) it wants 192.168.131.201, and so on.

I vaguely remember that there was a trivial thing to do, but I cannot rememeber which it is. Any suggestion?

ciao, .mau.

ps: the PC has no firewall on at the moment, of course.
  Forum: Windows Issues · Post Preview: #100761 · Replies: 3 · Views: 6,297

.mau.
Posted on: Jul 26 2005, 02:19 AM





Group: Members
Posts: 62
Joined: 23-May 03
From: Milano Italy
Member No.: 26


QUOTE(m3xican @ Jun 20 2005, 09:49 AM)
Salve, ho postato già questa richiesta di aiuto in 5x00 General discussions, ma la riposto qui in italiano per aumentare la speranza che qualcuno mi aiuti... smile.gif


improbabile, data la quantità di zauristi in Italia.

QUOTE(m3xican @ Jun 20 2005, 09:49 AM)
Il problema è il seguente, in pratica utilizzando il cradle usb dello Z non riesco a connettermi nè dal pc allo Z nè dallo Z al pc (o a internet).
L'unica cosa che sono riuscito ad ottenere è pingare lo Z dal pc (divertente, ma poco utile... wink.gif ).


È vero che se pinghi dovrebbe significare che dal punto di vista di connettività sei a posto in entrambe le direzioni, ma non è che il routing sia corretto? che ti dice netstat -rn sul pc e sullo z?

ciao, .mau.
  Forum: Italy · Post Preview: #89560 · Replies: 3 · Views: 3,028

.mau.
Posted on: Jan 19 2005, 12:48 PM





Group: Members
Posts: 62
Joined: 23-May 03
From: Milano Italy
Member No.: 26


QUOTE(zogs @ Dec 20 2004, 11:20 PM)
mi rispondo da solo visto che vedo come sono le cose.
serve solo un cavo con presa italiana da mettere nel trasformatore compreso nella scatola dello zaurus perche' supporta la 220  se s9i guarda nell'alimentatore 110-240v

*


confermo, io uso il trasformatore giapponese per il mio 860...
  Forum: Italy · Post Preview: #63246 · Replies: 5 · Views: 3,906

.mau.
Posted on: Nov 3 2004, 02:32 AM





Group: Members
Posts: 62
Joined: 23-May 03
From: Milano Italy
Member No.: 26


ok, it was simpler than I thought. The (logical) network card on the PC was disabled...
ciao ,.mau.
  Forum: Windows Issues · Post Preview: #50113 · Replies: 4 · Views: 4,622

.mau.
Posted on: Nov 2 2004, 07:14 AM





Group: Members
Posts: 62
Joined: 23-May 03
From: Milano Italy
Member No.: 26


I made the error to upgrade my PC to service pack 2. Now it seems that neither Zaurus File Transfer nor Qtopia Desktop work anymore. In the firewall setup I added Zaurus File Transfer and Zaurus Manager to the list of exceptions, and I even tried to shut the firewall, but without any luck.
PC Link on the Z shows hostname zaurus, USB IP 192.168.130.201, connection USB/TCP-IP (advanced).
Firewall log contains some lines like these:

2004-11-02 16:02:42 OPEN TCP 10.224.72.43 192.168.130.201 1909 4243 - - - - - - - - -
2004-11-02 16:02:47 CLOSE TCP 10.224.72.43 192.168.130.201 1909 4243 - - - - - - - -
2004-11-02 16:02:49 OPEN TCP 10.224.72.43 192.168.130.201 1910 4243 - - - - - - - - -
2004-11-02 16:02:54 CLOSE TCP 10.224.72.43 192.168.130.201 1910 4243 - - - - - - - -

where 10.224.72.43 is my own IP.

If I try to click Sync Start on PC Link, I see for a split second a window "now updating information" and then "communication was aborted".

Any idea?
ciao, .mau.
  Forum: Windows Issues · Post Preview: #49931 · Replies: 4 · Views: 4,622

.mau.
Posted on: May 7 2004, 01:33 AM





Group: Members
Posts: 62
Joined: 23-May 03
From: Milano Italy
Member No.: 26


are you sure that the sync options are correct (like "duplicating entries")? If for example you have "PC overrides device" entries got deleted :-)
  Forum: General Discussion · Post Preview: #24033 · Replies: 2 · Views: 1,007

.mau.
Posted on: May 3 2004, 07:15 AM





Group: Members
Posts: 62
Joined: 23-May 03
From: Milano Italy
Member No.: 26


I noticed that if I set word wrap, wrapping is at character level, rather than at word boundary.
I think it's a byproduct of Japanese way of handling ideograms, but I would like to know if there is some way to have wrapping only at spaces!

ciao, .mau.
  Forum: Software · Post Preview: #23238 · Replies: 0 · Views: 1,724

.mau.
Posted on: Apr 22 2004, 05:15 AM





Group: Members
Posts: 62
Joined: 23-May 03
From: Milano Italy
Member No.: 26


già sapere dove sei potrebbe essere utile :-)
  Forum: Italy · Post Preview: #21379 · Replies: 8 · Views: 2,833

.mau.
Posted on: Apr 16 2004, 02:12 AM





Group: Members
Posts: 62
Joined: 23-May 03
From: Milano Italy
Member No.: 26


lardman, what's Xqt? I would say "a X layer over Qt", but it's kinda weird :-)

BTW, my own preferred apps are IQnotes, portabase, Zeditor (if only it implemented word wrap at word level and iso-8859-1 support!), ZSafe, Konsole, QashMoney, TabSetting and KeyHelper.

ciao, .mau.
  Forum: General Discussion · Post Preview: #20339 · Replies: 31 · Views: 5,627

.mau.
Posted on: Apr 13 2004, 06:46 AM





Group: Members
Posts: 62
Joined: 23-May 03
From: Milano Italy
Member No.: 26


I went to Z from Psion too (first a 5, then a 5mx; here I started with a 5500 to get a C860).
Tke keyboard of the Psion is still more responsive than the one of the 860, but I managed to use even the smaller one of the 5500. It is much better than graffiti.
Software for EPOC is much more stable, but for me having linux as OS is a bonus.
As for battery life, I never managed to get much from the Psion using rechargeables :-(
  Forum: General Discussion · Post Preview: #19716 · Replies: 41 · Views: 4,379

.mau.
Posted on: Apr 13 2004, 01:26 AM





Group: Members
Posts: 62
Joined: 23-May 03
From: Milano Italy
Member No.: 26


I may just add my two eurocent: pdaXrom is better for a person who wants to do development on the Z, since it is gives you a real X environment. This however means that Qt-based applications are slower, since there is a middle layer, and besides they have to be recompiled :-)
ciao, .mau.
  Forum: General Discussion · Post Preview: #19673 · Replies: 12 · Views: 1,828

.mau.
Posted on: Apr 9 2004, 01:05 AM





Group: Members
Posts: 62
Joined: 23-May 03
From: Milano Italy
Member No.: 26


I was thinking the same thing: manually reloading all of my added ipks is a mess :-(
ciao, .mau.
  Forum: Sharp ROMs · Post Preview: #19055 · Replies: 273 · Views: 48,780

.mau.
Posted on: Apr 8 2004, 07:02 AM





Group: Members
Posts: 62
Joined: 23-May 03
From: Milano Italy
Member No.: 26


ok, I stand corrected - I got the message from the homepage, so I did not check the forum it was in.
AFAIK, PHPBB2 and PostNuke do not know about timezones, unfortunately.
ciao, .mau.
  Forum: Site Suggestions, Requests, and Updates · Post Preview: #18895 · Replies: 9 · Views: 1,741

.mau.
Posted on: Apr 8 2004, 06:18 AM





Group: Members
Posts: 62
Joined: 23-May 03
From: Milano Italy
Member No.: 26


QUOTE
BST has just started. Is there a way of telling the software that this is the case (other than pretending I live in France, with which I'm sure you Americans can see the problem ;-))


Pardon me, but what is the problem? at least if I digit "date" I get
time zone CEST, so DST is in force.

ciao, .mau.[/code]
  Forum: Site Suggestions, Requests, and Updates · Post Preview: #18880 · Replies: 9 · Views: 1,741

.mau.
Posted on: Apr 7 2004, 02:50 AM





Group: Members
Posts: 62
Joined: 23-May 03
From: Milano Italy
Member No.: 26


I searched the archives.
This was not useful:
- mount /dev/mmcda1 -o remount,sync,noatime (but maybe I have the wrong binary for mount: at least /etc/mtab does not show remount)
The other option, namely fsck /dev/mmcda1, stops because it does not find fsck.auto, and fsck.vfat complains
for a I/O error.Needless to say, mkfs.vfat does not work too: "Attempting to create a too large file system".
I had used the card on my digital camera, so I know it works... maybe Z is too picky?

ciao, .mau.
  Forum: Cxx0 Hardware · Post Preview: #18655 · Replies: 3 · Views: 2,858

.mau.
Posted on: Apr 7 2004, 01:37 AM





Group: Members
Posts: 62
Joined: 23-May 03
From: Milano Italy
Member No.: 26


you should flash it again. But you should tell us what model you have, to find the right one...
ciao, .mau.
  Forum: Angstrom & OpenZaurus · Post Preview: #18649 · Replies: 4 · Views: 1,388

.mau.
Posted on: Apr 6 2004, 06:14 AM





Group: Members
Posts: 62
Joined: 23-May 03
From: Milano Italy
Member No.: 26


I just noticed that my 128Mb SD card (branded Nytech - I do not know which is the actual manifacturer) has some problem: sometimes it remounts readonly, other times it is not seen at all. I never used it before, this is why I
wasn't aware of it. Did anyone have the same behaviour?
I am running Cacko Daniela on a 860.
ciao, .mau.
  Forum: Cxx0 Hardware · Post Preview: #18502 · Replies: 3 · Views: 2,858

.mau.
Posted on: Apr 2 2004, 05:03 AM





Group: Members
Posts: 62
Joined: 23-May 03
From: Milano Italy
Member No.: 26


AFAIK, address book on daniela "orders" through the pronunciation field, which of course is not used by non-Japanese-speaking people.
I ended up using the OpenZaurus address book, which besides stores data in XML :-)
ciao, .mau.
  Forum: Sharp ROMs · Post Preview: #17913 · Replies: 1 · Views: 1,067

.mau.
Posted on: Apr 2 2004, 01:29 AM





Group: Members
Posts: 62
Joined: 23-May 03
From: Milano Italy
Member No.: 26


If you don't want to remap keyboard, probably shift-Fn-key sends control-key, like in 5500.
  Forum: Cxx0 General discussions · Post Preview: #17899 · Replies: 11 · Views: 2,266

.mau.
Posted on: Mar 30 2004, 04:57 AM





Group: Members
Posts: 62
Joined: 23-May 03
From: Milano Italy
Member No.: 26


ipkg with no argument should give you all the options it supports.
Or I misunderstood your question?
ciao, .mau.
  Forum: Sharp ROMs · Post Preview: #17362 · Replies: 8 · Views: 2,224

.mau.
Posted on: Mar 29 2004, 12:44 AM





Group: Members
Posts: 62
Joined: 23-May 03
From: Milano Italy
Member No.: 26


QUOTE
First try to recall what you've done to screw up your fonts smile.gif


That's too difficult :-)
Actually it turned out that some link was missing. For example, I had
helvetica_100_50i.qpf but not helvetica_100_50.qpf. I wonder what is the default font which was shown instead of the missing one...

thanks, .mau.
  Forum: Sharp ROMs · Post Preview: #17167 · Replies: 4 · Views: 1,311

3 Pages V   1 2 3 >

New Posts  New Replies
No New Posts  No New Replies
Hot topic  Hot Topic (New)
No new  Hot Topic (No New)
Poll  Poll (New)
No new votes  Poll (No New)
Closed  Locked Topic
Moved  Moved Topic
 

RSS Lo-Fi Version Time is now: 12th December 2018 - 08:08 PM