OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Contact (address) entries keep disappearing!
post May 6 2004, 09:07 PM
Post #1





Group:
Posts: 0
Joined: --
Member No.: 0



Hello All,

I've been using my Zaurus for several months now, and recently I noticed that address book entries have been disappearing. I'm certain I haven't been deleting them by accident, but it almost seems like that's what's happening. What's strange is that they're disappearing from both the Zaurus and the PC that connects to them. I have an old PC that I used to sync with, and it's version of Qtopia still shows more than a dozen records that are now missing from my Zaurus and new PC.

I am using a ZL-5600 and synching with Qtopia. The PC is running WinXP pro. I frequently switch the CF slot between a wireless card and a 256MB CF card (but only with the power off).

I have no idea what ROM version I'm running, or how to find out.

joselito
Go to the top of the page
 
+Quote Post
.mau.
post May 7 2004, 01:33 AM
Post #2





Group: Members
Posts: 62
Joined: 23-May 03
From: Milano Italy
Member No.: 26



are you sure that the sync options are correct (like "duplicating entries")? If for example you have "PC overrides device" entries got deleted :-)
Go to the top of the page
 
+Quote Post
post May 7 2004, 06:36 AM
Post #3





Group:
Posts: 0
Joined: --
Member No.: 0



QUOTE
are you sure that the sync options are correct (like "duplicating entries")? If for example you have "PC overrides device" entries got deleted :-)
Yep, that's set correctly.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 24th May 2020 - 03:58 PM