Printable Version of Topic

Click here to view this topic in its original format

OESF Portables Forum _ OESF Announcements _ Site & Forum Move Complete

Posted by: offroadgeek Dec 13 2006, 01:39 PM

Yippee! That wasn't too hard. I had some troubles with the slightly different versions of mysql servers (the ibiblio server barfed at a few of the default settings from the dreamhost server).

Thanks for everyone's patience!

offroadgeek

Posted by: stampsm Dec 24 2006, 03:11 AM

it finally came back on for me today i have been trying to get on a few times a day since it was moved. sad.gif

Posted by: zmiq2 Dec 24 2006, 04:00 AM

It's been like 2 weeks without oesf !

Congratulations it's back online !!

Posted by: mathemajikian Dec 24 2006, 04:55 AM

QUOTE(zmiq2 @ Dec 24 2006, 12:00 PM)
It's been like 2 weeks without oesf !

Congratulations it's back online !!
*



YEAH!!!!! biggrin.gif

Posted by: enodr Dec 24 2006, 05:54 AM

QUOTE(offroadgeek @ Dec 13 2006, 01:39 PM)
Yippee!  That wasn't too hard.  I had some troubles with the slightly different versions of mysql servers (the ibiblio server barfed at a few of the default settings from the dreamhost server).

Thanks for everyone's patience!

offroadgeek
*


Hi,

It seems cacko.oesf.org archives are not back online. Do you have a backup of theses files?

Posted by: markpmc Dec 24 2006, 06:49 AM

I'm glad the move went okay. But let's try not to do that again. I've been 'jones-ing' for oesf for about a week smile.gif

mark

Posted by: offroadgeek Dec 24 2006, 08:03 AM

hopefully we won't have to move again as ibiblio is completely free.

very sorry about the long delay in getting the forums back online. there was a problem between dreamhost and ibiblio which I finally got resolved on two days ago.

enjoy and happy holidays!

Posted by: mathemajikian Dec 24 2006, 08:36 AM

It seems that the forum move is not yet complete since alot of the attachments in certain posts have been lost. Take for example the following post:

https://www.oesf.org/forums/index.php?showtopic=20766&view=findpost&p=140557

If you try to obtain the sharpzdc_cs.o camera driver you will get the following error message:

QUOTE
Sorry, an error occurred. If you are unsure on how to use a feature, or don't know why you got this error message, try looking through the help files for more information.
The error returned was:

Sorry, some required files are missing, if you intended to view a topic, it's possible that it's been moved or deleted. Please go back and try again.


Will this be fixed? It would be ashame to have lost all this information.

EDIT: Further loss can be seen in this post: https://www.oesf.org/forums/index.php?showtopic=21249&view=findpost&p=139916

All of the attachments in the post are unobtainable.

Posted by: dougeeebear Dec 24 2006, 09:30 AM

This is a great Christmas present!
Thanks for all your hard work smile.gif

Posted by: brashley46 Dec 24 2006, 09:37 AM

Yay!!

8)

Posted by: Legodude522 Dec 24 2006, 10:01 AM

Hooray! OESF is finally back online.

Posted by: Antikx Dec 24 2006, 10:13 AM

Thanks for all your hard work getting teh forum back up and running. Appreciate it!

Posted by: Greg2 Dec 24 2006, 10:26 AM

QUOTE(offroadgeek @ Dec 24 2006, 11:03 AM)
hopefully we won't have to move again as ibiblio is completely free.

very sorry about the long delay in getting the forums back online.  there was a problem between dreamhost and ibiblio which I finally got resolved on two days ago.

enjoy and happy holidays!
*

Thanks offroadgeek... and Happy Holidays to you, and all oesf members! smile.gif

Greg

Posted by: PDAMad Dec 24 2006, 01:23 PM

QUOTE(koen @ Dec 24 2006, 08:52 PM)
Au contraire, I, and the *real* OpenEmbedded project, have been around far longer as oesf. Where do you think offroadgeek stole the name from?
*

You and the real OpenEmbedded project have been masquerading 'as oesf'? Who's stealing from whom? No wonder we're confused. wink.gif

Posted by: mathemajikian Dec 24 2006, 02:42 PM

More problems. If you try and add an attachment to a file you will receive the following message:

THE FOLLOWING ERROR(S) WERE FOUND

The requested file upload failed because suitable permissions have not been enabled on the 'uploads' directory. Please contact the board administrator and inform them of this error.




QUOTE(mathemajikian @ Dec 24 2006, 04:36 PM)
It seems that the forum move is not yet complete since alot of the attachments in certain posts have been lost. Take for example the following post:

https://www.oesf.org/forums/index.php?showtopic=20766&view=findpost&p=140557

If you try to obtain the sharpzdc_cs.o camera driver you will get the following error message:

QUOTE
Sorry, an error occurred. If you are unsure on how to use a feature, or don't know why you got this error message, try looking through the help files for more information.
The error returned was:

Sorry, some required files are missing, if you intended to view a topic, it's possible that it's been moved or deleted. Please go back and try again.


Will this be fixed? It would be ashame to have lost all this information.

EDIT: Further loss can be seen in this post: https://www.oesf.org/forums/index.php?showtopic=21249&view=findpost&p=139916

All of the attachments in the post are unobtainable.
*


Posted by: HoloVector Dec 24 2006, 03:49 PM

QUOTE(offroadgeek @ Dec 13 2006, 03:39 PM)
Yippee!  That wasn't too hard.  I had some troubles with the slightly different versions of mysql servers (the ibiblio server barfed at a few of the default settings from the dreamhost server).

Thanks for everyone's patience!

offroadgeek
*

Wow! That was the World's longest shortest outage. ohmy.gif This is the first day I have been able to access the site since the move.

Posted by: MAHVi Dec 24 2006, 10:49 PM

biggrin.gif

BWAHAAHAAA!!!

This is SOOO Cool!!!

- my 'gamer' co-worker (who got his C1000 for $150/an Xbox mod) mentioned that

he came across an 'offline' OESF archive...

...which I also stumbled upon, while visiting tyrannozaurus' BEAUTIFUL new website!

So, just as the zipfile was done loading to my SD card... I read that OESF is back!

AWESOME!

[glad you were down for what turns out to be GOOD NEWS]

Rite On.

Thanks for all your hard work... we really do appreciate the resource you are for us!

biggrin.gif

Posted by: dz Dec 26 2006, 07:55 AM

I just got in from the family's house and am about to head to work. I'll look into the attachments issue when I get home tonight.

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)