OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )

2 Pages V  < 1 2  
Reply to this topicStart new topic
> repowerd fails to start after recent upgrades
Eric BF
post Feb 2 2019, 04:08 AM
Post #16





Group: Members
Posts: 77
Joined: 25-June 18
Member No.: 824,997



QUOTE(Adam Boardman @ Feb 1 2019, 11:40 PM) *
Eric - Its just a service that observes a bunch of stuff in terms of dbus messages, so you just have to install it, which you have, so I see no reason for it to not be active for you? However if you've gone off the reservation then its up to you to fix it to work for your divergence, or find someone else to fix it for you. Currently it fits the repowerd+connman+lxqt-globalkeys+sddm family of components.

Sure, I recognize that my going off the reservation puts the onus on me. No problem. The only component that is different in my tool-chain is the window manager. There must be a specific plugin in lxqt that enables the leds? I'll explore.

Thank you.
Go to the top of the page
 
+Quote Post
Adam Boardman
post Feb 2 2019, 05:11 AM
Post #17





Group: Members
Posts: 168
Joined: 29-December 17
Member No.: 815,489



Well the led scripts eg anim-red-side-to-side depend only upon the service, if you want the caps lock then you need to use lxqt-globalkeys, should work fine with other window managers just need to stop your window managers usual key grabber trying to do the same job.
Go to the top of the page
 
+Quote Post
Eric BF
post Feb 9 2019, 04:23 AM
Post #18





Group: Members
Posts: 77
Joined: 25-June 18
Member No.: 824,997



So: caps lock causes led to turn on, red colour, which is quite useful. Nothing else seems to do anything, however.

Oh well, no worries. As you said, my responsibility for leaving the reservation but, just to experiment, I did try using lxqt for a few days this week. I did not see anything other than the red light ever. I'm using the kernel from 31 January 2019. I wonder what I am not doing correctly even when on the reservation? unsure.gif
Go to the top of the page
 
+Quote Post
Adam Boardman
post Feb 9 2019, 04:39 AM
Post #19





Group: Members
Posts: 168
Joined: 29-December 17
Member No.: 815,489



Well I've no ideas what you are expecting, the LEDs are for reacting to other actions, eg incoming call, wifi on/off etc.

Simple test (as previously mentioned in this thread needs install of gemian-leds-scripts - which are just test scripts to verify function and to use as a basis to create your own animations):

/usr/share/gemian-leds/scripts/anim-blue-side-to-side

This should give you an animation on the block of five. To clear:

/usr/share/gemian-leds/scripts/clear-anim
Go to the top of the page
 
+Quote Post
Eric BF
post Feb 10 2019, 01:55 AM
Post #20





Group: Members
Posts: 77
Joined: 25-June 18
Member No.: 824,997



QUOTE(Adam Boardman @ Feb 9 2019, 12:39 PM) *
Well I've no ideas what you are expecting, the LEDs are for reacting to other actions, eg incoming call, wifi on/off etc.

I got confused between all the various LEDs on this system! Everything is working fine. Thanks and sorry for the noise.
Go to the top of the page
 
+Quote Post

2 Pages V  < 1 2
Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 19th August 2019 - 01:37 PM