OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
jamesannan doesn't have a personal statement currently.
Personal Info
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
No Information
Joined: 8-July 04
Profile Views: 2,984*
Last Seen: 10th May 2009 - 03:13 AM
Local Time: Dec 7 2019, 11:47 AM
119 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour



My Content
14 Mar 2009
My Zaurus is now surplus to requirements, and I'd be happy to see it go to a good home. It's in good order, a small dent on the lid but functionally perfect. Screen protector installed. Comes with charger, also an Ambicom CF Wifi card.

I'm in japan, will take paypal and sell internationally. I hope it's worth about $200, but may consider offers.

Edit: sold
14 Mar 2009
Mirror your Z to a projector or other screen with this compact flash card widget. I think I got one of the last to be made. It's as new in box with cable, remote, manual, CD (in Japanese). Lightly used. I'm in japan, will take paypal and send anywhere.

Rare, hard-to-find and valuable - make me an offer :-)

(I think it was about $150 new, maybe it's worth $70 to someone?)

edit: here's a picture of everything.

Edit again:sold
Attached thumbnail(s)
Attached Image
24 Aug 2008
I'm trying to use tiddlywiki on my zaurus 3100 (stock Sharp rom and opera 7.55). It won't save, and instead pops up a message that says it *should* be able to save if Opera is configured properly. Google tells me that saving with opera was a real problem a year or two ago, with various work-arounds discussed, but it seems like this should be fixed in recent versions of tiddlywiki. If anyone has it working, can the tell me what they did to get it to work? (Or maybe show what their opera.ini file contains, assuming this contains the magic details).



edit: oh, this went in the wrong forum by accident.
29 Feb 2008
I would like to have a way of inserting the date in vim, in my own preferred format. I can use
:r !date
and get the standard date format, but when I try
:r !date +"%Y %m %d" or whatever, the % get replaced by the current filename.

Ok, this may seem like more of a vim question than a zaurus question, but all the stuff I find on the web refers to strftime which my vim (from here: http://sharpromfeed.home.linuxtogo.org/feed/) does not seem to have. I also see lots on the web about "escaping" various characters to stop vim substituting them (and I've tried a lot of random things) but nothing that appears to covers this situation. I'd be grateful fo a hint.

14 Sep 2007
I had neocal on my old zaurus..I think I never registered it but it worked fine. I have installed neocal recently on my new zaurus, but it seems to be time-limited and has expired. It doesn't seem to be available via handango and a bit of surfing suggests that it has basically been abandoned.

Is there a usable version around? Or alternatively, some freeware better than the crap sharp calculator?


Last Visitors

17 Mar 2009 - 15:32

Other users have left no comments for jamesannan.

There are no friends to display.
RSS Lo-Fi Version Time is now: 7th December 2019 - 11:47 AM