OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )

2 Pages V   1 2 >  
Reply to this topicStart new topic
> Weak Wifi/Bluetooth
andy
post May 27 2018, 05:51 AM
Post #1





Group: Members
Posts: 5
Joined: 27-May 18
Member No.: 823,328



Hi people,

just got my Gemini in from the second batch and it seems that the device has very weak wifi/bluetooth range. The bluetooth needs to be in direct line of sight and less than 2 meters. The wifi also needs to be within a 5m proximity of the router. Is this is normal or have I got a special device?

Andy
Go to the top of the page
 
+Quote Post
Don H
post May 27 2018, 06:21 AM
Post #2





Group: Members
Posts: 12
Joined: 7-January 18
Member No.: 816,004



QUOTE(andy @ May 27 2018, 08:51 AM) *
Hi people,

just got my Gemini in from the second batch and it seems that the device has very weak wifi/bluetooth range. The bluetooth needs to be in direct line of sight and less than 2 meters. The wifi also needs to be within a 5m proximity of the router. Is this is normal or have I got a special device?

Andy


Hello, Andy.

I have not tested Bluetooth yet, but my WiFi reception is on par with any of my phones. Sorry you are having issues...
Go to the top of the page
 
+Quote Post
TonH
post May 27 2018, 06:59 AM
Post #3





Group: Members
Posts: 1
Joined: 24-May 18
Member No.: 823,119



QUOTE(andy @ May 27 2018, 03:51 PM) *
Hi people,

just got my Gemini in from the second batch and it seems that the device has very weak wifi/bluetooth range. The bluetooth needs to be in direct line of sight and less than 2 meters. The wifi also needs to be within a 5m proximity of the router. Is this is normal or have I got a special device?

Andy


I have the same problem wifi receiption is very weak compared to my other devices. Sometimes wifi is not possible at all where my other devices have good signal.
Yesterday I tried to connect my Asus watch without succes, the device was found but connection could no be made.After that I connect my headphone succesfully at a distance of 10cm. Connection was lost again at 20 cm, even moving the phone before my head resulted in disconnections. This headphone works fine with my HTC phone up to 8 mtr and through a wall.
If other people can confirmhere that they have no problems it looks like our devices are wrong
Go to the top of the page
 
+Quote Post
andy
post May 27 2018, 08:42 AM
Post #4





Group: Members
Posts: 5
Joined: 27-May 18
Member No.: 823,328



QUOTE(TonH @ May 27 2018, 04:59 PM) *
QUOTE(andy @ May 27 2018, 03:51 PM) *
Hi people,

just got my Gemini in from the second batch and it seems that the device has very weak wifi/bluetooth range. The bluetooth needs to be in direct line of sight and less than 2 meters. The wifi also needs to be within a 5m proximity of the router. Is this is normal or have I got a special device?

Andy


I have the same problem wifi receiption is very weak compared to my other devices. Sometimes wifi is not possible at all where my other devices have good signal.
Yesterday I tried to connect my Asus watch without succes, the device was found but connection could no be made.After that I connect my headphone succesfully at a distance of 10cm. Connection was lost again at 20 cm, even moving the phone before my head resulted in disconnections. This headphone works fine with my HTC phone up to 8 mtr and through a wall.
If other people can confirmhere that they have no problems it looks like our devices are wrong



oh, my pebble's connectivity is about the same as you... measured the db and was 20 less than laptop other phone
Go to the top of the page
 
+Quote Post
Calamityspice
post May 27 2018, 02:48 PM
Post #5





Group: Members
Posts: 40
Joined: 22-May 18
From: Bristol
Member No.: 823,042



My Gemini found my work WiFi. I couldn't connect because I'm not allowed. My phone couldn't find anything.
Go to the top of the page
 
+Quote Post
gidds
post May 28 2018, 03:34 PM
Post #6





Group: Members
Posts: 284
Joined: 13-January 18
From: UK
Member No.: 816,386



FWIW, my wifi reception seems fine, though I haven't tested it carefully. I'm reading and posting this one floor and a couple of walls away from the router, and it shows good (though not perfect) coverage.
Go to the top of the page
 
+Quote Post
RJL
post May 28 2018, 07:54 PM
Post #7





Group: Members
Posts: 15
Joined: 21-April 18
Member No.: 821,503



QUOTE(andy @ May 28 2018, 01:51 AM) *
...it seems that the device has very weak wifi/bluetooth range.


No problems for me with wifi range.

Have connected to numerous wifi systems (took my Gemini on an overseas trip recently) and had no problem connecting anywhere. Seems to have similar range etc as my laptop.
Go to the top of the page
 
+Quote Post
andy
post May 28 2018, 11:19 PM
Post #8





Group: Members
Posts: 5
Joined: 27-May 18
Member No.: 823,328



QUOTE(RJL @ May 29 2018, 05:54 AM) *
QUOTE(andy @ May 28 2018, 01:51 AM) *
...it seems that the device has very weak wifi/bluetooth range.


No problems for me with wifi range.

Have connected to numerous wifi systems (took my Gemini on an overseas trip recently) and had no problem connecting anywhere. Seems to have similar range etc as my laptop.


ok, it seems to be a deice related issue... ill get in touch with gemini
Go to the top of the page
 
+Quote Post
mirakels
post May 29 2018, 02:09 PM
Post #9





Group: Members
Posts: 5
Joined: 28-May 18
Member No.: 823,393



I also experience very weak wifi. I'm sitting 2 meters away from the access point and geminipda loses the wifi connection every now and then and when connected it has a low signal strength. Updates from googleplay fails many times...

My old phone has a good wifi connection.
Go to the top of the page
 
+Quote Post
vader
post May 29 2018, 03:20 PM
Post #10





Group: Members
Posts: 276
Joined: 21-January 18
Member No.: 816,775



I did a quick test at the office. We have a long (approx 50m) corridor. Wifi was still strong at the end of the corridor (out of the office - through a door, round a corner and 50m to the lift). Internal antenna possibly not connected properly?
Go to the top of the page
 
+Quote Post
andrewl
post May 29 2018, 09:10 PM
Post #11





Group: Members
Posts: 122
Joined: 3-January 18
Member No.: 815,731



WiFi is good, I have an iPad that has an unreliable weak connection when I am in the garden at the back of my house, but the Gemini makes a solid connection.

I've tested the bluetooth with audio, and while I was pairing the Gemini found a tile BT device in another room through a solid brick wall.
Go to the top of the page
 
+Quote Post
mirakels
post May 30 2018, 12:57 PM
Post #12





Group: Members
Posts: 5
Joined: 28-May 18
Member No.: 823,393



QUOTE(vader @ May 30 2018, 01:20 AM) *
I did a quick test at the office. We have a long (approx 50m) corridor. Wifi was still strong at the end of the corridor (out of the office - through a door, round a corner and 50m to the lift). Internal antenna possibly not connected properly?


Could be antenna connections, but I wonder if we can check this ourselves...
Go to the top of the page
 
+Quote Post
vader
post Jun 2 2018, 05:54 PM
Post #13





Group: Members
Posts: 276
Joined: 21-January 18
Member No.: 816,775



There is a teardown somewhere - all the metal plates removed. I did a quick search and couldn't find it. I think it must have been an update on the PC page. The connections are tiny, and could easily be incorrect. We had a problem like this on one of our units at work. Reseating the connection fixed it. Not promising this is your problem though smile.gif

EDIT: it was hiding here all along smile.gif

https://www.oesf.org/forum/index.php?showtopic=34813

Can't see anything obvious, although the radio sections are the ones with Faraday cages.
Go to the top of the page
 
+Quote Post
mirakels
post Jun 4 2018, 02:07 AM
Post #14





Group: Members
Posts: 5
Joined: 28-May 18
Member No.: 823,393



QUOTE(vader @ Jun 3 2018, 03:54 AM) *
There is a teardown somewhere - all the metal plates removed. I did a quick search and couldn't find it. I think it must have been an update on the PC page. The connections are tiny, and could easily be incorrect. We had a problem like this on one of our units at work. Reseating the connection fixed it. Not promising this is your problem though smile.gif

EDIT: it was hiding here all along smile.gif

https://www.oesf.org/forum/index.php?showtopic=34813

Can't see anything obvious, although the radio sections are the ones with Faraday cages.


Thanks for the 'hidden' link vader.

I contacted Planet and they made me do some speedtests.
On my AP using my old phone (around 5 year old galayx note 3) I get 20MB at 3 meters away and next to the AP.
The gemini scored 0.1 Mb at 3 meters away and 7 MB net to the AP.

The agreed this is not correct... and want me to send in the device to get it repaired.
Guess what: they want me to pay for shipping costs back to the UK. EDIT: on second thoughts Planet decided to behave better!

Go to the top of the page
 
+Quote Post
kc853
post Jun 8 2018, 04:40 AM
Post #15





Group: Members
Posts: 6
Joined: 8-June 18
Member No.: 824,091



Same problem here. Second batch, Wifi and BT range is incredibly poor. I'll do some tests regarding connection speed.
Are all problematic devices from the second batch?

Go to the top of the page
 
+Quote Post

2 Pages V   1 2 >
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 8th December 2019 - 04:31 PM