OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> C1000 Symbol/spectrum More Issues :-(, WEP and Sniffing
bar0n
post Jun 23 2005, 02:20 AM
Post #1





Group: Members
Posts: 3
Joined: 22-June 05
Member No.: 7,411



Hi all,
I've read a couple of posts regarding the Symbol Spectrum CF card on the C1000. I have successfully connected to my home and work APs without using WEP. However, when I enable WEP, I cannot connect.
I use "iwconfig eth0 key xxxxxxxx".
iwconfig shows the correct WEP key, but alas no luck. Anyone else had this?

Secondly, I'd like to use a wireless sniffer - Kismet, Wellenreiter or such.

I've set my capture source to wlanng,eth0,test and get ETH0: Device or Resource Busy. Setting to wlanng,wlan0,test gets: Interface wlan0: no such device.
I've tried setting up a dummy wireless connection as suggested elsewhere, but still no joy.

Wellwenreiter gives me SIOCSIFFLAGS: Device or resource busy. using eth0

I've tried entering my cardctl ident info into wlan-ng.conf.

Tearing my hair our now mad.gif

Does anyone else have this combination working with WEP and with a sniffer?

Thanks in advance!
Bar0n
Go to the top of the page
 
+Quote Post
wiredog
post Jun 23 2005, 07:02 AM
Post #2





Group: Members
Posts: 45
Joined: 17-March 05
Member No.: 6,652



Try turning off 'shared key' at the AP and the Z.
Go to the top of the page
 
+Quote Post
4stupid
post Aug 3 2005, 01:00 AM
Post #3





Group: Members
Posts: 1
Joined: 20-June 05
Member No.: 7,404



QUOTE(bar0n @ Jun 23 2005, 06:20 PM)
Hi all,
I've read a couple of posts regarding the Symbol Spectrum CF card on the C1000. I have successfully connected to my home and work APs without using WEP. However, when I enable WEP, I cannot connect.
I use "iwconfig eth0 key xxxxxxxx".
iwconfig shows the correct WEP key, but alas no luck. Anyone else had this?

Secondly, I'd like to use a wireless sniffer - Kismet, Wellenreiter or such.

I've set my capture source to wlanng,eth0,test and get ETH0: Device or Resource Busy. Setting to wlanng,wlan0,test gets: Interface wlan0: no such device.
I've tried setting up a dummy wireless connection as suggested elsewhere, but still no joy.

Wellwenreiter gives me SIOCSIFFLAGS: Device or resource busy. using eth0

I've tried entering my cardctl ident info into wlan-ng.conf.

Tearing my hair our now mad.gif

Does anyone else have this combination working with WEP and with a sniffer?

Thanks in advance!
Bar0n
*


http://www.pumb.org/viewthread.php?fid=15&...ge%3D1#pid17847
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 19th November 2019 - 06:11 AM