OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
adf doesn't have a personal statement currently.
Personal Info
Age Unknown
Gender Not Set
Wasilla Ak.
Birthday Unknown
No Information
Joined: 13-September 04
Profile Views: 23,613*
Last Seen: 13th February 2010 - 12:00 PM
Local Time: Apr 8 2020, 07:31 AM
2,807 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour



My Content
7 Jan 2010
Hi guys. I've been looking at the Ubuntu forums, and got stuck on the library issue killing apt updates in the most recent release. Zubuntu is very cool, and, as a result, I'd like to go with a full-on ubuntu-with-working-repos setup on my Z. Do we have one? Is one looming in the future? As I said I've really enjoyed the versions of this I tried, and I appreciate the work that has gone into it. At this point my Z's best hope for staying in regular action is a real distro of jjust this kind.
8 Jul 2009
I don't use them much anymore,and might be willing to part with them if they go to a good home for a reasonable price.
26 Apr 2009
How does one change the desktop in Jaunty? I tried installing GDM, but that pretty much killed the installation. I find I prefer the lxde desktop in Cortez's hardy to icewm, and I'd like to try it in jaunty.
21 Apr 2009
I installed connman fromm the thread here and the extra bits it required (like udhcpc) it all looked fine, but I can't connect via dhcp to anything anymore. Suggestions?
Using Jaunty, btw.
20 Apr 2009
I'm using cacko from nand in a zubuntu dualboot setup. The cacko install has the eviljazz fastfpe-cachedfb kernel and his modules installed, and has had the disk-free patch applied. When I insert my Ambicom wifi card it is correctly identified by an on-screen pop-up, and then remains, apparently, uninitalized (and unavailable). The card works fine for zubuntu jaunty, and I think used to be automatically recognized in cacko/sharprom. I'd like to get wifi going in cacko as well as zubuntu- Any suggestions?
Last Visitors

15 Feb 2017 - 4:39

7 Apr 2011 - 13:05

9 Jul 2009 - 6:31

28 Jun 2009 - 5:12

20 Nov 2008 - 15:04

Other users have left no comments for adf.

There are no friends to display.
RSS Lo-Fi Version Time is now: 8th April 2020 - 08:31 AM