OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> keyboard after 29-10-2018 firmware update
rodgos
post Oct 30 2018, 07:45 AM
Post #1





Group: Members
Posts: 54
Joined: 2-May 18
From: United Kingdom
Member No.: 822,018



I seem to be somewhere back when I first received my gemini PDA. The keybpard, while faithfully reproducing character and numbers, is not working in displaying many of the symbols and notation characters. As an example shift , (commaa) gives left arrow (<) and not slash (/). Similarly shift . (dot) gives a right arrow (>) and not question (?). Similarly for many of the symbol characters associated with the Fn key are not giving the appropriate symbol. The firmware update did not appear to comple cleanly but hung on the text progress screen. Closing the Gemini down and restarting, the machine opened cleanly, albeit after ta longer delay than I would have expected. Any ideas, anyone as to how to return to normality?
Go to the top of the page
 
+Quote Post
gymbo
post Oct 30 2018, 01:34 PM
Post #2





Group: Members
Posts: 128
Joined: 21-January 18
From: Norway
Member No.: 816,769



QUOTE(rodgos @ Oct 30 2018, 05:45 PM) *
I seem to be somewhere back when I first received my gemini PDA. The keybpard, while faithfully reproducing character and numbers, is not working in displaying many of the symbols and notation characters. As an example shift , (commaa) gives left arrow (<) and not slash (/). Similarly shift . (dot) gives a right arrow (>) and not question (?). Similarly for many of the symbol characters associated with the Fn key are not giving the appropriate symbol. The firmware update did not appear to comple cleanly but hung on the text progress screen. Closing the Gemini down and restarting, the machine opened cleanly, albeit after ta longer delay than I would have expected. Any ideas, anyone as to how to return to normality?

You will probably have to set your keyboard-selection again (as discussed in other posts on this forum...). And although you THINK you have set it right, it might not have "taken" properly... And you should probably restart the Gemini directly after setting the keyboard too. (If you still have a notification urging you to set keyboard, that is a quite firm confirmation that you have not got the Gemini to "take" your keyboard selection yet...)
Go to the top of the page
 
+Quote Post
rodgos
post Oct 30 2018, 04:46 PM
Post #3





Group: Members
Posts: 54
Joined: 2-May 18
From: United Kingdom
Member No.: 822,018



A reboot did not change anything, and there was no indication that the keyboard should be set. I went back to settings>gemini settings>Select your Gemini keyboard layout. At first the select option did not seem to work, i.e. no selection was indicated as being made (no dot in the circle), and the display immediately returned to the previous display (Gemini settings) keying again the keyboard settings, the display was as before, nothing selected. However trying a few more language options, I noted on returning to the select keyboard display that the 'cancel' option was in the new language, and not English. Re selecting English, and confirming by the 'cancel' option, on returning to the home screen, all keys now select (or rather the ones I tried did) the correct keyboard. So problem solved, but I'm still unsure why, when all the steps were the ones I tried before
Go to the top of the page
 
+Quote Post
gymbo
post Oct 30 2018, 06:36 PM
Post #4





Group: Members
Posts: 128
Joined: 21-January 18
From: Norway
Member No.: 816,769



QUOTE(rodgos @ Oct 31 2018, 02:46 AM) *
A reboot did not change anything, and there was no indication that the keyboard should be set. I went back to settings>gemini settings>Select your Gemini keyboard layout. At first the select option did not seem to work, i.e. no selection was indicated as being made (no dot in the circle), and the display immediately returned to the previous display (Gemini settings) keying again the keyboard settings, the display was as before, nothing selected. However trying a few more language options, I noted on returning to the select keyboard display that the 'cancel' option was in the new language, and not English. Re selecting English, and confirming by the 'cancel' option, on returning to the home screen, all keys now select (or rather the ones I tried did) the correct keyboard. So problem solved, but I'm still unsure why, when all the steps were the ones I tried before

Like I've said before, there seems to be some "magic" involved in getting the keyboard selection to work properly. What, how and why, I have no clue... wink.gif huh.gif

But glad it seems to have worked out for you!
Go to the top of the page
 
+Quote Post
Ifanafi
post Nov 15 2018, 05:06 AM
Post #5





Group: Members
Posts: 179
Joined: 11-February 18
Member No.: 817,726



14 November 2018

Immediately after (Play Store) updated the "Android Accessibility Suite" app (Nov. 8th version update), the Gem's keyboard was suddenly disabled.
As were the screen's triangle, circle and square sidebars.
Very strange. Yet, I can't say with certainty that disabled the physical keyboard.

Nevertheless,how odd it is to now have to use the onscreen keyboard...!

Anyway. I UNinstalled that app which reverted the app back to the Gem's firmware version install.

Rebooted ONLY by setting the scheduled time to power off to one minute ahead of that time.

The device powered itself off.

--------Restart / Esc works and powered up the device-----------entered settings.

Settings>Gemini Settings>Select Gemini Keyboard layout - likewise disabled / no selection shown (circle not filled in).

Selected another language (English UK) but that did not fill in the "circle" / show the selection.

Regardless, only by repeatedly selecting and pressing "Cancel" was the keyboard (re)enabled.

Although the physical keyboard now works, the selected keyword layout (English US) is not highlighted still.

So, to this keyboard-surprise situation, I say to Planet - HELLOOOOO PLANET! WTH...?

Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 17th October 2019 - 07:48 AM