Printable Version of Topic

Click here to view this topic in its original format

OESF Portables Forum _ Site Suggestions, Requests, and Updates _ Cant Upload JPG attachments to Forum

Posted by: rubus-3.142 Jun 22 2018, 11:01 AM

Does anyone have the same problem - I am trying to upload a JPG to "Gemini PDA - Accessories - Pouches/Covers" but it gets stuck at "Uploading File....." with a spinning wheel

Posted by: speculatrix Jun 24 2018, 02:59 PM


Hi,
thanks for pointing this out, sorry I didn't see this before.

I'm trying to test this right now with this reply. I haven't done it for so long I forgot how to go into the full reply/editor and upload a file.




Ok, I was able to upload and add it to the reply. let's see what happens when I submit this reply.

Paul

Posted by: speculatrix Jun 24 2018, 03:00 PM

well, that worked for me.

do you have problems uploading files to other websites, e.g. Google Drive, Flickr, Google Mail attachments etc?


Posted by: Varti Jun 24 2018, 08:14 PM

Hi,

I have just made a test, and I have successfully uploaded (and deleted) a 4.3 MB JPG attachment to this post, on my slow ADSL connection I needed to wait approx. 30s for the upload to be concluded. Maybe that specific file you're trying to upload has a header which the forum has trouble recognizing, and it fails to exit the uploading stage. Could you please upload it somewhere else and provide a link to it here, so that I try to replicate the problem?

Varti

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)