OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> SD Card?
Dietmar Schwertb...
post Jul 13 2018, 11:21 AM
Post #1





Group: Members
Posts: 9
Joined: 23-June 18
Member No.: 824,913



Hi!

Can anyone confirm that Micro SD cards are working with the community preview?
I have checked the usual mountpoints, but could not find my card.

If it's working:
- what is your card size and format?
- where is it mounted?

Regards,

Dietmar
Go to the top of the page
 
+Quote Post
vader
post Jul 13 2018, 08:02 PM
Post #2





Group: Members
Posts: 253
Joined: 21-January 18
Member No.: 816,775



QUOTE(Dietmar Schwertberger @ Jul 14 2018, 05:21 AM) *
Hi!

Can anyone confirm that Micro SD cards are working with the community preview?
I have checked the usual mountpoints, but could not find my card.

If it's working:
- what is your card size and format?
- where is it mounted?

Regards,

Dietmar

I use a sandisk micro sdxc (64Gb). Sailfish wouldn't mount it by default (vfat), but by creating a /media/sdcard directory and mounting directly, everything works. Photos, videos, music etc are all now discovered and working. I was going to modify the fstab, but I rarely reboot, so I just manually mount.

The device is /dev/mmcblk1, so to mount the first partition on the card, do the following from the terminal:

devel-su (and enter su password set up in developer options)
mkdir -p /media/sdcard
mount /dev/mmcblk1p1 /media/sdcard
exit (to get back to normal user, or just quit the terminal app)

You may have to add the -t option if your card has an odd format.

I like sailfish because (unlike android) you can do these things when the system misbehaves. It is a full blown linux distro under the hood.
Go to the top of the page
 
+Quote Post
Dietmar Schwertb...
post Jul 14 2018, 03:22 AM
Post #3





Group: Members
Posts: 9
Joined: 23-June 18
Member No.: 824,913



Thanks a lot. That's working for me as well.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd September 2019 - 02:25 AM