OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )

5 Pages V   1 2 3 > »  Start new topic
> Gemini PDA - Linux
    Topic Title Replies Topic Starter Views Last Action
No new  
17 jornada720 2,648 17th January 2020 - 07:33 AM
Last post by: jornada720
No New Posts  
2 Neil Sands 58 16th January 2020 - 03:17 PM
Last post by: Neil Sands
No New Posts  
1 Geeber 941 29th December 2019 - 12:23 PM
Last post by: FrankS
No New Posts  
Kali not booting again
Boot fail after upgrade
3 Steve Marinos 222 28th December 2019 - 12:59 AM
Last post by: Steve Marinos
No new  
85 Adam Boardman 15,391 27th December 2019 - 04:03 AM
Last post by: gabs5807
No new  
16 Jeffrey Mark Siskind 5,420 14th December 2019 - 10:11 AM
Last post by: plutopants
No New Posts  
6 ehasbrouck 1,691 4th November 2019 - 07:19 AM
Last post by: Meganerd
No New Posts  
Topic has attachmentsConnman not saving passphrases
How to ensure Gemini (Debian) can reconnect after rebooting
10 skodaczar 1,917 6th October 2019 - 06:22 AM
Last post by: n3w_b00n
No New Posts  
1 oesf@kenny.cat 1,046 2nd October 2019 - 04:14 AM
Last post by: Adam Boardman
No New Posts  
10 depscribe 1,415 1st October 2019 - 04:02 PM
Last post by: depscribe
No New Posts  
4 oesf@kenny.cat 743 1st October 2019 - 04:15 AM
Last post by: Adam Boardman
No New Posts  
0 Geeber 859 28th September 2019 - 02:46 AM
Last post by: Geeber
No New Posts  
1 bled82 740 11th September 2019 - 02:13 PM
Last post by: bled82
No new  
23 cam1965 2,439 9th September 2019 - 05:07 PM
Last post by: cam1965
No New Posts  
0 gabs5807 881 26th August 2019 - 06:32 AM
Last post by: gabs5807
No New Posts  
1 kaos39 712 22nd August 2019 - 06:47 AM
Last post by: kaos39
No New Posts  
2 cam1965 873 8th August 2019 - 10:44 AM
Last post by: cam1965
No New Posts  
HDMI out on Gemian [SOLVED]
A quick hack to make it work after all
0 Thiago Alves 1,041 6th August 2019 - 06:06 PM
Last post by: Thiago Alves
No New Posts  
Is there anyone who can create a well-working linux package for debian
small little glitches which make hard to work with Gemini official img
4 szilveszter domotor 1,369 6th August 2019 - 04:41 AM
Last post by: Thiago Alves
No New Posts
6 mithrandir 1,424 3rd August 2019 - 07:56 PM
Last post by: Thiago Alves
No New Posts  
0 wrobell 872 2nd August 2019 - 08:19 AM
Last post by: wrobell
No New Posts  
1 Thiago Alves 958 28th July 2019 - 06:43 AM
Last post by: Thiago Alves
No New Posts  
9 PJS 2,790 25th July 2019 - 07:41 AM
Last post by: FrankS
No New Posts  
Debian Keyboard Layout
fn + keys not working
0 frankg 859 23rd July 2019 - 05:44 AM
Last post by: frankg
No New Posts  
1 geophile 960 20th July 2019 - 01:07 AM
Last post by: TimeZlicer
No New Posts  
7 cam1965 1,379 29th June 2019 - 09:27 AM
Last post by: cam1965
No New Posts
6 tuk0z 1,195 24th June 2019 - 04:41 AM
Last post by: tuk0z
No new  
19 Kiriririn 6,345 17th June 2019 - 12:35 PM
Last post by: peter
No New Posts  
8.1 multiboot - NVRAM e NVDATA
error under linux NVRAR error 10 and TWRP no mount STORAGE
1 kaos39 860 17th June 2019 - 09:15 AM
Last post by: szilveszter domotor
No New Posts  
1 szilveszter domotor 720 17th June 2019 - 07:39 AM
Last post by: cam1965
No New Posts  
0 cam1965 690 16th June 2019 - 06:40 AM
Last post by: cam1965
No New Posts  
2 Eric BF 874 15th June 2019 - 08:48 AM
Last post by: Eric BF
No new  
14 Rafn 3,612 7th June 2019 - 11:46 AM
Last post by: idc
No new  
Testing TP2
lock-on-close-lid and brightness not working
14 psionlover 2,198 3rd June 2019 - 08:07 AM
Last post by: cam1965
No new  
49 cam1965 6,209 3rd June 2019 - 04:53 AM
Last post by: cam1965
No New Posts  
Linux not booting after upgrade to lxc-android package
an update to the lxc-android package has forced me to reflash.
4 Geeber 1,148 17th May 2019 - 03:54 PM
Last post by: Geeber
No New Posts  
5 salvomic 2,901 13th May 2019 - 06:39 AM
Last post by: salvomic
No New Posts  
No audio under Kali 2019.1
Audio not working...
8 Geeber 1,324 6th May 2019 - 01:11 AM
Last post by: Geeber
No New Posts  
8 planetearth 1,393 23rd April 2019 - 01:19 PM
Last post by: Geeber
No New Posts  
Topic has attachmentsRunning a 64bit dwarf-fortress through qemu.
Just showing a 64 bit dwarf fortress on the Gemini
2 Geeber 902 20th April 2019 - 12:30 AM
Last post by: Geeber
No New Posts  
3 dguidi 1,765 11th April 2019 - 05:28 AM
Last post by: ArchiMark
No New Posts  
1 pluvignier 891 6th April 2019 - 10:24 AM
Last post by: mithrandir
No new  
18 klf! 3,431 28th March 2019 - 05:50 AM
Last post by: klampfenfreak
No New Posts  
4 rodgos 1,177 28th March 2019 - 03:48 AM
Last post by: Eric BF
No New Posts  
7 Da_Blitz 2,785 11th March 2019 - 07:22 AM
Last post by: Murple2
No New Posts  
8 Jeffrey Mark Siskind 1,578 10th March 2019 - 06:03 AM
Last post by: n9dreamer
No New Posts  
Topic has attachmentsDebian HDMI output via Chromecast
Debian Chromecast Lapdock
0 Lastic 859 8th March 2019 - 07:41 AM
Last post by: Lastic
No New Posts  
9 rodgos 1,608 5th March 2019 - 01:37 PM
Last post by: rodgos
No New Posts  
4 gemini_user_j 1,230 2nd March 2019 - 08:41 AM
Last post by: gemini_user_j
No New Posts  
3 TheKit 1,222 24th February 2019 - 10:53 AM
Last post by: Kiriririn
5 Pages V   1 2 3 > »  Start new topic
3 User(s) are browsing this forum (3 Guests and 0 Anonymous Users)
0 Members:

New Posts  New Replies
No New Posts  No New Replies
Hot topic  Hot Topic (New)
No new  Hot Topic (No New) 
Poll  Poll (New)
No new votes  Poll (No New)
Closed  Locked Topic
Moved  Moved Topic
 



Remember these options

RSS Lo-Fi Version Time is now: 19th January 2020 - 01:50 AM