OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
daeos doesn't have a personal statement currently.
Personal Info
37 years old
San Antonio, Tx
Born Nov-4-1981
No Information
Joined: 29-June 08
Profile Views: 1,866*
Last Seen: 27th October 2008 - 11:01 AM
Local Time: Sep 19 2019, 08:09 AM
29 posts (0 per day)
Contact Information
AIM bradstwcsa
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour



My Content
12 Aug 2008
I am trying to play a pls file on XMMS, but it just goes through all of the play list files in the pls file. For Beta 1 , would I need to just build a new version of XMMS? or could someone build a new BETA 1 version for me that is updated? My main purpose in this is to be able to listen to some online radio.
5 Aug 2008
I am trying to use a package my brother had installed on this SL6kL and when i tried to run it after installing... (which had no errors when installing)

gimp: relocation error: gimp: undefined symbol: __divsi3

What package might i be missing? And would I be best to wait till ng comes out for GIMP support?
10 Jul 2008
After adding some packages and updating a lib or two , it would seem that one of these updates/packages for pdaXrom has created a new issue for me to tackle. My SL-6000L will boot fine, load X fine but after a few uses of some tools or even if i stop touching it... The unit refuses to respond to touch screen/keypad input. I have tried to test if its an issue with the hardware... and it works fine after a reboot by removing the battery and external power plug. Even if i run a program like top and leave it on the desktop, it will continue to run and the clock will still keep track of time, but touchscreen response works ONLY to move the mouse, will not click on anything and buttons do not do anything on the unit... what might have caused this?

I hope this is the right location for this question
7 Jul 2008
After using some new feeds i found to install that pango/cairo file I was missing. I added some new packages to my zaurus and now I can not exit x11, I can not run the blank screen app for x, I can not even pull up the sound icon anymore. When i try to run the sound app or any new apps or even some previously working apps I am now getting an error referring to the same pango file AGAIN! here is my exact error:

mb-applet-volume: relocation error: /usr/lib/libpangoxft-1.0.so.0: undefined symbol: g_once_init_enter_impl

I get this exact same issue when running any new app or running this speaker app. What would cause this error and how can I fix it? I would hate to start all over again with reinstalling pdaXrom but if I have to, which version should I install for my Zaurus? (model in my sig)
6 Jul 2008
I am running Kathrin and need libpangocairo-1.0.so.0 built. Does someone have this ipkg already? or if not what distro could i use it from? Im not sure what pdaXrom is based on.
Last Visitors

3 Nov 2017 - 23:41

29 Aug 2008 - 8:30

4 Aug 2008 - 15:54

Other users have left no comments for daeos.


2342 posts
Active: 6th October 2016 - 01:41 PM

1 posts
Active: 29th August 2008 - 08:30 AM
View All Friends
RSS Lo-Fi Version Time is now: 19th September 2019 - 05:09 AM