OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
PaulBx1 doesn't have a personal statement currently.
Personal Info
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
No Information
Joined: 26-February 06
Profile Views: 2,991*
Last Seen: 3rd July 2007 - 03:37 PM
Local Time: Feb 27 2020, 10:34 PM
41 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour



My Content
29 Jun 2007
Selling my SL-C1000, about 1 1/2 yrs old (but sat in a box for a year). Condition is close to new but some of the silver paint near the sdio port has worn off. Includes the following:

1) SL-C1000 with stylus
2) Two EA-72 power supplies (maybe 3 if I can find the other one)
3) 256MB sd card
4) Cacko 1.23 installed
5) USB mini A cable
6) USB mini B cable
7) Box with Japanese manual and CDROM

Prefer to ship within USA and Canada, however others are possible I suppose (but if it's too much of a pain, forget it). I live in USA.

Price $250 (US) but you can offer less and I may take it if you can document it is the going price. Payment by whatever means is not too onerous for me; personal check OK but I will clear check before shipping. You pay shipping costs.

PM me or respond to this post. Reason for sale? I'm moving on to something else (Puppy Linux).
1 Apr 2006
Anyone tried one of these?


It's a device that lets you put a CF Microdrive on the USB port. The idea is to have a USB drive without the need for a powered hub to provide power. Only $14 too!

The power requirements are:

DC 5V +/-5%, through USB port, Suspend:<500μA Active:85mA+/-5%

I assume that is the reader itself; the CF drive would go on top of that? I found that the microdrives run around 250 mA, at least this Hitachi 1GB drive does. That adds up to 335 ma. Can the Z drive that much?

The PQI site says they have dropped the product, so get 'em while they are available!

This might be nice for us C1000 owners who don't want to be constantly pulling their CF Wireless cards to get a hard drive (along with some nondestructive swap!) to run those big X applications.

I'm just wondering about drivers...

<later> Woops, now I'm just noticing the USB drive topic has been beat to death around here already. rolleyes.gif
30 Mar 2006
I was looking at the "System Info" applet in Cacko, the third tab labelled "CPU", which is the graph of CPU cycles being used. With nothing going on it sits around 20%. When I start up X/Qt it goes up to around 75% and sits there. Not much left for running apps!

I went and turned all the fast load off on the Cacko apps, but it didn't help that I can see. Might have helped memory usage though.

I didn't find any discussion of this in the forum with a search. I wonder what could be eating all the CPU in X/Qt? Maybe something that can be configured to be a bit more miserly?
30 Mar 2006
In my current primitive understanding, if I have Meanie's automounter I can pop the sd in and out with abandon. However it is less clear to me if Cacko handles that task too, by itself. It does print an "eject" message when I pull it out. But is that telling me, "Stupid, you should have done umount first, your card contents are not guaranteed now?" blink.gif

Just wondering if I'm courting disaster. Oh, I used Mazlovsky's mem app to make a swap on the card too. I imagine I ought to turn that off as well <sigh>
29 Mar 2006
I decided to go ahead and try a cramfs install on my C1000 even though I'm not sure of some issues. It works in some respects (I can get the xwindow running), however:

1) Cacko 1.23 seemed to have some sort of automount facility already before starting this. At least, when I took the SD card out or put it in, it automatically mounted it. I tried installing X/QT without Meanies automounter, thinking this other one might work. No. Then I tried installing automounter. Now I don't know which is working, but I still don't get the cramfs automatically mounted, my guess is automounter still is not working (if I type "automounter" it says "command not found"). I have to do the mount manually (e.g. after boot) to get it up. No swap either. <later> This appears to be a problem of definition (link?) of "automounter" because if I go to /etc/rc.d/init.d I find mntloop and if I invoke it with "status" it shows me the loop devices including xqt.

2) Not sure what the swap situation for X/Qt is supposed to be on a C1000 anyway. My sd card is 256MB...

3) I get lots of error messages on boot. First is "cramfs: wrong magic" and then "FAT: bogus logical sector size 381". Then a whole pile of complaints like:

pxa_sd_wait_id_response: responce time out (cmd=01 MMC_STAT=0x2142)

4) I neglected to do a "tee" or whatever one does to capture the output when running xqt-install.sh; is there any log lying around to look at?

5) Oh, I unzipped these packages on my windoze box, where I had downloaded them; was that a mistake? I noticed the script handled unzipping. I guess I needed to unzip the script if nothing else.

6) I noticed in one thread Cresho had a recipe for this install:
install--needed files or it will not work
qconsole(disable magnifyby holding down with stylus and removing check)

sudo is there but I don't know if zlib is, or how to tell. I'm just using the regular QKonsole that came with Cacko.

My efforts to search for answers to these on the forum were not fruitful.
Last Visitors

30 Jan 2008 - 7:00

Other users have left no comments for PaulBx1.

There are no friends to display.
RSS Lo-Fi Version Time is now: 27th February 2020 - 10:34 PM