OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

> Facebook app doesn't work (Android)
post Dec 4 2018, 02:32 PM
Post #1

Group: Members
Posts: 1,003
Joined: 28-April 05
From: Germany
Member No.: 7,027

Hi guys,

when starting the Facebook app on my new Gemini, I only get a white app window with a Facebook logo icon at the top. Nothing else. No login entry fields whatsoever.
Does anyone have an idea what's wrong there?

I tried deleting the app's data and restarting the app, to no avail.

Go to the top of the page
+Quote Post
Start new topic
post Dec 4 2018, 03:49 PM
Post #2

Group: Members
Posts: 195
Joined: 21-January 18
From: Norway
Member No.: 816,769

Could it be something as simple as that it doesn't work in landscape? Don't use Facebook, so have no use for the Facebook app either...

If you haven't tried it, you could simply try to start it in portrait. (Most apps that don't work in landscape are quite useless on the Gemini, so don't know how much help that would be, if it helps...)
Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 20th February 2020 - 07:59 PM