OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

6 Pages V  < 1 2 3 4 5 > »   
Reply to this topicStart new topic
> Hardware problems with pdaXrom..
post Feb 24 2005, 07:54 PM
Post #31

Group: Members
Posts: 149
Joined: 19-July 03
From: New Zealand
Member No.: 268

QUOTE(AlexBeaudion @ Feb 25 2005, 06:24 AM)
My linksys PKW-WCF12 has a problem, I have no issues connecting to a 802.11b base station, but as soon as I try to connect to a 802.11g station the card refuses to connect (even at .b speeds), other cards in laptops and the like have no problems at all.

Am I using the correct drivers? does anyone else have this problem?? Any quick fixes??

Hi Alex,

You could try changing drivers from orinoco to hostap. I also have a Linksys WCF12 and have noticed my card behaves much better under hostap. See this post for instructions on changing drivers.

Hope this helps.

Go to the top of the page
+Quote Post
post Mar 3 2005, 04:41 AM
Post #32

Group: Members
Posts: 81
Joined: 7-August 04
From: Germany
Member No.: 4,222

I would like to use my Belkin-BT-Card F8T020, which works great with cacko-ROM.
With pdaxrom it is't recognized.
It says:

product info: "CF CARD", "GENERIC", "", ""
manfid: 0x0279, 0x950b
function: 2 (serial)

Would be nice to have it with pdaxrom too.
Go to the top of the page
+Quote Post
post Mar 11 2005, 03:16 PM
Post #33

Group: Members
Posts: 15
Joined: 13-November 04
From: England, UK
Member No.: 5,442

I found that after re flashing from RC8 to RC9 that my Bluetooth card stopped working, I don't remember the exact problem as I am back on RC8 now, also every time I try to put my Zaurus into standby with the Bluetooth card in the PDA just crashes and I end up having to take the battery out to restart it sad.gif

(Had to edit this as I forgot to mention my Bluetooth card make...)
It is a Armadillo Bluetooth CF Card V1.1. Model no: LSE039/4 R1D Type: LSE039

Thaks all I know about my BT card dry.gif

That's one problem I'm having...

The other is with the USB data cable, when I set the USB settings so it will let my comp access the SD slot I keep getting my comp telling me that even when I have a card in the SD slot it says "There is no disk in the drive" The Zaurus shows up in My Computer as a new removable drive but it just will not work. It has never worked since the feature was added. Do I need to install some special driver for my Zaurus on to my comp which runs XP Pro SP 2 instead of it using the generic driver that XP installs the second you connect the Z for the first time?

Apart from that I'm really happy with RC8, don't know about RC9 as I used it for only 10 mins before going back to 8, waiting for RC10 now tongue.gif

One more thing that probably isn't related to the OS but... then I install the WiFi scanner from the IPK feed it doesn't give me an icon anywhere to let me use the program and I have no idea where it is installed, I have that prob with a few of the programs that I install.

One last thing... The PPP thing for accessing the internet only lets me dial a phone number, it there not a way I can get my Z to connect to my phone and connect to the internet via GPRS so that I don't have to pay for the duration that I am online, just pay for the amount of data transferred.

Thanks in advance biggrin.gif
Go to the top of the page
+Quote Post
post Jun 3 2005, 12:02 AM
Post #34

Group: Members
Posts: 626
Joined: 13-April 04
From: Ireland
Member No.: 2,825

Wolfie_FOX, regarding gprs... It is the same settings for ppp to use gprs over ir to phone you just put in a different dialing number... it's like #99 or something...
Go to the top of the page
+Quote Post
post Jun 13 2005, 04:01 AM
Post #35

Group: Members
Posts: 33
Joined: 7-March 05
Member No.: 6,589

I hope this is the right thread to post in, but I think this is some nice info on getting support for the only 802.11g network card currently on the market (this is nice so hotspots won't get slower because a 802.11b card connects or on hotspots which are 802.11g (+WPA or WEP) exclusively).

Card name: Linksys WCF54G Wireless Compact Flash
Chipset: likely the Hermes II.5 chip (WL60040) (or possibly Hermes II chip (WL60010)?)
Drivers source: http://www.agere.com/mobility/wireless_lan_drivers.html
(Pick the 7.22 version drivers, does not support older chips anymore but it reportedly supports this chip).
Review of the card: http://www.tomsnetworking.com/Reviews-177-ProdID-WCF54G.php
Possible problems: Driver is kernel 2.4 only, driver reportedly
works on x86, so far only a report of crashes on Xscale (Zaurus Cacko).
Driver download extras: HCF directory contains firmware images to allow the card to operate in either station (STA) or Access Point (AP) mode.

Check also the following threads (I tried to make a summary of the info in this post).
Go to the top of the page
+Quote Post
post Aug 8 2005, 12:17 PM
Post #36

Group: Members
Posts: 6
Joined: 13-June 05
Member No.: 7,338

There is a popular wireless CF card which isn't supported by pdaXrom, at least, I thought it was very popular and therefore I bought it.

SMC2642 EZ Connect 2642W

This card is recognized either as "anonymus memory" or as Sandisk connect SDWCFB-000".

#cardctl info
PRODID_1 = " " (yes one space)
PRODID_2 = "SMC2642W 11Mbps Wireless CF Card"
PRODID_3 = ""
PRODID_4 = ""
MANFID=d601, 0005

#cardctl ident 0
Product info: " ", "SMC2642W 11Mbps Wireless CF Card", ""
manfid: 0x601, 0x0005
function: 6(network)

Other ROMS support this card according what I read in these forums. Would you add support to this card?. I tried all kind of configurations in the /etc/pcmcia files, but now I'm clueless.
Go to the top of the page
+Quote Post
post Aug 22 2005, 08:01 PM
Post #37

Group: Members
Posts: 13
Joined: 1-August 05
Member No.: 7,761

I'm having a really hard time with my Planex GW-CF11X, can't find anything that'll do the trick

PDAxRoom 10.4
Planex GW-CF11X
Go to the top of the page
+Quote Post
post Sep 4 2005, 08:44 AM
Post #38

Group: Members
Posts: 334
Joined: 8-January 05
From: North East, USA Today
Member No.: 6,159

SL-6000 - builtin MIC does not work, bundled oss mixer won't even start
Go to the top of the page
+Quote Post
post Sep 4 2005, 10:49 AM
Post #39

Group: Members
Posts: 2,808
Joined: 13-September 04
From: Wasilla Ak.
Member No.: 4,572

6000 (probably other too for some of this)

USB keyboard map incomplete--no punctuation, that sort of thing

IR Keyboard Belkin f8u1500 Doesn't work

Sharp CF camera

Maybe publish a list of usb Bluetooth dongles? I have one that doesn't work, but it might be easier just to find ones that do.

USB GPS?? I don't have one atm, but I haven't seen reports of their use (could be me).

USB cameras via V4L support in the kernel?

On the 6k
Power button doesn't suspend
ctrl/alt does nothing
"special keys" Mail home menu, etc do nothing
Record button does nothing.
Suspend/resume while wireless is on brings back a "dead" connection (light is on , no data will transfer)

And.. something that doesn't work on any rom that I have seen, but seems wanted: 2gig sd... or at least 2 gig mmc (which I think hasn't been tested)
Go to the top of the page
+Quote Post
post Sep 27 2005, 03:23 PM
Post #40

Group: Members
Posts: 10
Joined: 19-August 05
Member No.: 7,906

hi all.... just running pdaxrom after playing around with the sharp rom and openzaurus opie and gpe distros for a while.... i can't believe how sweet pdaXrom is! exactly what i want!

anyway, back on topic... i have the ambicom wl1100c-cf wireless card... it works very sporadically in pdaXrom, although always worked perfectly in the others... what am i missing? it has worked for me a couple times, but even then droped and reconnected quite a bit. Other times, i can't even get it to connect to my network.

I've read a bunch of the discussion on using hostap drivers, but i'm confused... i don't have ANY wireless drivers in lsmod (at least when it's not working), and only a couple even installed in the modules directory, so i'm assuming most are built in. also, my card shows up as eth0 not wlan0.

What am i missing?

Go to the top of the page
+Quote Post
post Sep 28 2005, 04:17 AM
Post #41

Group: Members
Posts: 1,366
Joined: 11-January 04
From: Poland
Member No.: 1,413

QUOTE(w14 @ Dec 28 2004, 05:21 PM)
There are a few people on these boards that use cheap and nasty Zonet ZCF1100 wireless cards, including me.

I added the following to /etc/pcmcia/hermes.conf to make it work:

card "Zonet ZCF1100"
  manfid 0x000b, 0x7100
  bind "orinoco_cs"

That card has few other names (atleast manfid says so). In OpenZaurus they are handled by hostap_cs:
card "SonicWALL Long Range Wireless Card"
  version "SonicWALL", "Long Range Wireless Card", "ISL37100P", "1.0"
  manfid 0x000b, 0x7100
  bind "hostap_cs"

card "Senao NL-2011CD PLUS Ext2 Mercury"
  version "WLAN", "11Mbps_PC-Card_3.0", "ISL37100P", "Eval-RevA"
  manfid 0x000b, 0x7100
  bind "hostap_cs"

card "Senao/Origo 80211b WLAN Card"
  manfid 0x000b,0x7100
  bind "hostap_cs"
Go to the top of the page
+Quote Post
post Sep 28 2005, 04:26 AM
Post #42

Group: Members
Posts: 1,366
Joined: 11-January 04
From: Poland
Member No.: 1,413

QUOTE(mike151 @ Dec 29 2004, 08:33 PM)
I have an 'Eagletec' CF wireless card that is partially working
# cardctl info
PRODID_2="LAN Adapter"
PRODID_3="Version 01.02"


It's prism2 based card - use hostap_cs or orinoco_cs for it. It was released by many manufacturers and IIRC it is based on Intersil reference card.
Go to the top of the page
+Quote Post
post Sep 28 2005, 10:10 AM
Post #43

Group: Members
Posts: 1,366
Joined: 11-January 04
From: Poland
Member No.: 1,413

QUOTE(sigmaX @ Dec 28 2004, 06:08 PM)
Socket 0:
  product info: "AmbiCom BT2000C", "Bluetooth PC/CF Card", "", ""
  manfid: 0x022d, 0x2000
  function: 2 (serial)


Add that into /etc/pcmcia/config:
card "AmbiCom BT2000C Bluetooth PC/CF Card"
 version "AmbiCom BT2000C", "Bluetooth PC/CF Card"
 bind "serial_cs" class "bluetooth"

thats how it is setup in OZ - I dont know does it works or not.
Go to the top of the page
+Quote Post
post Sep 28 2005, 11:10 AM
Post #44

Group: Members
Posts: 148
Joined: 12-December 04
Member No.: 5,901

apmsleep does not seem to work correctly on the 6000. It suspends but does not resume. Cant seem to right click (even after reading other threads). Windows still open like they are on a clamshell (have not looked for a fix).

Wireless works like rc10, it *seems* faster to me, even firefox seems to open faster. All in all a fairly large step in stability and speed. If apmsleep worked and I could script up alarms, pdaxrom would be 100% usable for me.

Great Job!!
Go to the top of the page
+Quote Post
post Oct 4 2005, 06:36 AM
Post #45

Group: Members
Posts: 1
Joined: 4-October 05
Member No.: 8,247

wlan-ng ipk in feed of rc11 ( does not seem to contain prism2_cs.o.

I am going to use PLANEX GW-CF11X on C1000 and rc11. How can I use this card on rc11?
Go to the top of the page
+Quote Post

6 Pages V  < 1 2 3 4 5 > » 
Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 9th December 2019 - 07:15 AM