OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> How to keep previous app open after closing the lid
FredL
post Jun 13 2018, 02:11 AM
Post #1





Group: Members
Posts: 30
Joined: 2-March 18
From: London
Member No.: 818,557



I've noticed that when making notes (e.g. using the Notes app), after closing and re-opening the lid, the device goes to the "home" screen with all the app icons, rather than keeping my app in memory, to let me carry on where I left off.

Is there a way to tell android to re-open the latest app, rather than going to the home screen?

Related to this would be a way to to prevent the app bar from automatically displaying when the device is opened.

Edit: Simply turning the device on and off using Fn+On/Off works as expected (i.e. the app remains open). Closing the lid does something different - I wonder why? I thought the app bar might have something to do with it, so unistalled as a test, but still the "home" screen is displayed when the lid is opened.
Go to the top of the page
 
+Quote Post
scops
post Jun 13 2018, 03:06 AM
Post #2





Group: Members
Posts: 31
Joined: 24-November 07
From: Germany
Member No.: 20,976



Just look at Settings => Gemini Settings.

There is a switch to disable this behavior.
Go to the top of the page
 
+Quote Post
FredL
post Jun 13 2018, 03:13 AM
Post #3





Group: Members
Posts: 30
Joined: 2-March 18
From: London
Member No.: 818,557



QUOTE(scops @ Jun 13 2018, 03:06 AM) *
Just look at Settings => Gemini Settings.

There is a switch to disable this behavior.


I don't seem to gave a "Gemini Settings" option. Android version perhaps? I'm running 7.1.1 (I avoided the latest update)
Go to the top of the page
 
+Quote Post
Ifanafi
post Jun 13 2018, 07:08 AM
Post #4





Group: Members
Posts: 179
Joined: 11-February 18
Member No.: 817,726



Same here: no Gemini listed in Settings. I have not yet update the firmware.

But, in Settings, type Gemini in the settings search bar to see the Gemini settings mentioned.

Cheers!


QUOTE(FredL @ Jun 13 2018, 07:13 AM) *
QUOTE(scops @ Jun 13 2018, 03:06 AM) *
Just look at Settings => Gemini Settings.

There is a switch to disable this behavior.


I don't seem to gave a "Gemini Settings" option. Android version perhaps? I'm running 7.1.1 (I avoided the latest update)

Go to the top of the page
 
+Quote Post
gidds
post Jun 13 2018, 08:40 AM
Post #5





Group: Members
Posts: 257
Joined: 13-January 18
From: UK
Member No.: 816,386



In my Settings, it's at the top of the ‘Device’ section, just above ‘Display’.

I think it was there from when my (second-batch) Gemini was delivered.  (Can't check, as I reflashed it.)
Go to the top of the page
 
+Quote Post
FredL
post Jun 14 2018, 12:06 AM
Post #6





Group: Members
Posts: 30
Joined: 2-March 18
From: London
Member No.: 818,557



QUOTE(gidds @ Jun 13 2018, 08:40 AM) *
In my Settings, it's at the top of the ‘Device’ section, just above ‘Display’.

I think it was there from when my (second-batch) Gemini was delivered.  (Can't check, as I reflashed it.)


The only Gemini option I have is "Gemini Keyboard". My device was from the first production run, so maybe something is missing. I'll wait until the next firmware update and check then.
Go to the top of the page
 
+Quote Post
FredL
post Jun 14 2018, 03:38 AM
Post #7





Group: Members
Posts: 30
Joined: 2-March 18
From: London
Member No.: 818,557



QUOTE(FredL @ Jun 14 2018, 12:06 AM) *
QUOTE(gidds @ Jun 13 2018, 08:40 AM) *
In my Settings, it's at the top of the ‘Device’ section, just above ‘Display’.

I think it was there from when my (second-batch) Gemini was delivered.  (Can't check, as I reflashed it.)


The only Gemini option I have is "Gemini Keyboard". My device was from the first production run, so maybe something is missing. I'll wait until the next firmware update and check then.


I just updated to the latest firmware, and can now see the "Gemini Settings" options in Settings. I can now turn off "Go to desktop on open" and the device works as expected.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2019 - 08:39 PM