OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
novaldex doesn't have a personal statement currently.
Personal Info
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
No Information
Joined: 8-January 18
Profile Views: 301*
Last Seen: 22nd March 2019 - 06:38 AM
Local Time: Mar 26 2019, 01:29 AM
14 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour



My Content
18 Feb 2019
I'm curious to know if the audio jack on the Gemini supports inline remote commands.

Not that I have one, but i've been experiencing really strange behaviour with one set of hands free headphones, whereby without any interaction:
  • the volume level will change, both up and down
  • the audio player (in this case VLC) will open in minimized mode & start playing at first a random track, and then subsequently continue on from where I last cancelled it
  • the microphone will stop working (is this related to my other thread regarding the microphone?)
  • watching video with VLC will stop/start randomly
And yet using the single button on the headphones to answer calls doesn't work!

A plain set of regular headphones does not seem to have this effect, however i've only tried them once so more investigation here is needed.


20 Nov 2018
Had a really annoying thing happen to me over the weekend (and of course it would happen at the worst time), but it seems my microphone has stopped working during phone calls.

I've tried turning the Gemini both ways up, but still no sound. I can hear the remote caller, but they can't hear a thing from me, not even it being very quiet (which was an older issue I used to have).

A reboot did not solve things either.

Using external headphones is working for now (actually it's been by preferred method for better quality), but there are times when you need to quickly take a call (and of course on Saturday I seemed to have a great many urgent ones to take!)

I should be running latest firmware. Non rooted, nothing else fancy except a few apps.

Any advice please?
27 Sep 2018
Does anyone else have issues with the displayed time not being correct?

I can even have 3 different times on display, none of them up to date. That's the system time at the top right, the time displayed on the AppBar & a clock widget (Chronus I believe). The one that keeps up to date the most would happen to be the AppBar..

I would like to add, that the actual system time appears to be correct, it's only where it's displayed that it seems to be slow to update. This can persist between screen locks & application usage too.

Any advice appreciated! Thanks..
Last Visitors

29 Sep 2018 - 20:04

Other users have left no comments for novaldex.

There are no friends to display.
RSS Lo-Fi Version Time is now: 25th March 2019 - 04:29 PM