OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
geeko doesn't have a personal statement currently.
Personal Info
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
No Information
Joined: 8-November 07
Profile Views: 3,424*
Last Seen: 20th December 2008 - 04:19 AM
Local Time: Dec 6 2019, 10:03 AM
27 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour



My Content
20 Nov 2008
I tried to install angstrom following this guide:
But it failed, and i was afraid i had broken my zaurus.

Luckily i was able to install cacko again.
Is there any guide to installing Angstrom on top of cacko? I just want all the old stuff deleted.
19 Jan 2008
Hey guys, i just found a 8 (!) gb SD card for a decent price and i bought it.

Its called Memory Card Elite pro (lol...)
I will let you know if it works smile.gif

In this thread u can also post ur experiences with SD card so others don't buy incompatible cards.
This is what i know so far:

DaneElec 1 gb microsd + adapter - WORKS
Kingston 2 gb microsd + adapter - WORKS
Transcend 4 gb SLOW speed - DOESNT WORK
Transcend 4 gb HIGH speed - WORKS
27 Dec 2007
Is there anyway to work with these characters like æøå for example?

I need a shortcut key to type the letters, for example escape + a = å

I also need some programs that will read files which have æåø correctly

Is this possible? If anyone has experience with it plz help me.

Actually i just realized that i only need a text editor that understands extended-ascii and a way to map key-combinations to a special ascii char. It should be possible but i have NO idea how smile.gif
24 Nov 2007
I read about mplayer performance and saw that everyone is using -vo bvdd

However this gives me an error. I have installed mplayer -bvdd-iwmmxt on cacko 1.23(with upgraded firmware). Someone have explanation for this? sorry if it is noob question.

EDIT: I haven't installed the bvdd lib since i heard it is included in cacko, and since it isnt in the cacko feed. But i am running cacko lite so can it be that i have to install it seperately??
23 Nov 2007
Hello, i just got my c-1000 and its very nice , however the wireless network doesnt seem to work at all!

I am running cacko rom, the network card, AMBICOM WL1100C, is recognized correctly. I set up the network using the GUI, and entered all the informations for my network correctly(with WEP).
However when i tried to connect it just said "initializing" and then "network offline"
I then tried to open op my wireless router(linksys wrt54gl) so that everyone can access it, but it still did the same thing with "initializin" and "network offline".

I also tried the "connect to any network" setting, but exactly the same happened.

Does anyone have any idea whats going on?
And a simpler question: Is there any kind of applications which i can use to test my card, and see what signals it is receiving?

thanks in advance
Last Visitors

20 Nov 2008 - 10:49

Other users have left no comments for geeko.

There are no friends to display.
RSS Lo-Fi Version Time is now: 6th December 2019 - 01:03 AM