OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )


zullinux
Posted on: Mar 25 2005, 03:01 AM





Group: Members
Posts: 9
Joined: 19-January 05
Member No.: 6,265


QUOTE(zullinux @ Mar 24 2005, 03:58 PM)
is there a working openvpn ipk (with lzo compression support)
available for OZ3.5.2  ?
*


well, ....
since no answer was arriving I managed to compile it by myself

I have this openvpn_2.0rc17-r1_arm.ipk that installs and works on OZ3.5.2 Poodle.

If anybody is interested let me know smile.gif
(hrw I'll be glad if you want to put it in upgrade wink.gif )
zulllinux
  Forum: Angstrom & OpenZaurus · Post Preview: #72225 · Replies: 9 · Views: 2,414

zullinux
Posted on: Mar 24 2005, 05:58 AM





Group: Members
Posts: 9
Joined: 19-January 05
Member No.: 6,265


Hi

is there a working openvpn ipk (with lzo compression support)
available for OZ3.5.2 ?

Thx
zulllinux
  Forum: Angstrom & OpenZaurus · Post Preview: #72119 · Replies: 9 · Views: 2,414

zullinux
Posted on: Mar 4 2005, 03:25 AM





Group: Members
Posts: 9
Joined: 19-January 05
Member No.: 6,265


Hi,

I've been using ox 3.5.2 (on SL-5600) for a couple of month and
I've pretty much been able to set up all application
I really need.

I'm experiencing strange behaviour of the touchscreen.
The best way to show the problem is running drawpad application.
By making small dots in the screen, it often happens that
either the dot is not shown at all
or it becames a small vertical line (as if I moved the pen vertically)

Anybody experiencing the same behavior?
Any know fixes ? (I tried searching the forum with no luck)

It is not a calibration problem.

Thanks
Zullinux
  Forum: Angstrom & OpenZaurus · Post Preview: #69347 · Replies: 1 · Views: 602

zullinux
Posted on: Mar 3 2005, 02:09 AM





Group: Members
Posts: 9
Joined: 19-January 05
Member No.: 6,265


Thanks for rapid answers...

I'll try the graphical solution soon.

Just to let you know that
gammu IPK
provided by Familiar work fine.....

Ciao
Zullinux

QUOTE(zullinux @ Mar 1 2005, 04:41 PM)
Hi,

is there a chance to have gammu or some similar program
to handle GSM phone (I'm mostly interested in backing up
SMS and phonebook) ?
I saw "Familiar" distribution has it in its repository

Thx
Zullinux
*
  Forum: Angstrom & OpenZaurus · Post Preview: #69227 · Replies: 7 · Views: 2,330

zullinux
Posted on: Mar 1 2005, 06:41 AM





Group: Members
Posts: 9
Joined: 19-January 05
Member No.: 6,265


Hi,

is there a chance to have gammu or some similar program
to handle GSM phone (I'm mostly interested in backing up
SMS and phonebook) ?
I saw "Familiar" distribution has it in its repository

Thx
Zullinux
  Forum: Angstrom & OpenZaurus · Post Preview: #68965 · Replies: 7 · Views: 2,330

zullinux
Posted on: Feb 18 2005, 01:34 AM





Group: Members
Posts: 9
Joined: 19-January 05
Member No.: 6,265


Hi,

how difficult it is to provide a loop.o kernel module for oz3.52.?

It could be very useful for people that don't want to repartition their CF/SD with
a specific Linux partition, but would like to use it for installing
any application (even those that need symlinks and other unix fs features.)

Thanks
Zullinux
  Forum: Angstrom & OpenZaurus · Post Preview: #67657 · Replies: 0 · Views: 596

zullinux
Posted on: Feb 17 2005, 02:18 AM





Group: Members
Posts: 9
Joined: 19-January 05
Member No.: 6,265


QUOTE(Hrw @ Feb 15 2005, 09:18 PM)
Added "opie-help-en" 1.1.9 into "upgrades".

@zullinux:
give us a patch if You can or more exact infos (where is search for bc, does it work if found bc etc).

*


I'm stiill not able to supply a patch... sorry but I started playing with bitbake only a few days ago and I still cannot figure out how to use the .bb files pertaining to oz3.5.2 instead of more recent ones supplied in openembedded-snapshot.

Here is a more detailed description of what happens:
1) If you install qplot alone (i.e. without bc) when it starts it simply
seg-fault without even starting.
It is trying to spawn bc from either "/opt/QtPalmtop/bin/" or "/opt/Qtopia/bin"
as can be seen issuing "strings /opt/QtPalmtop/bin/qplot"
2) when you install bc unfortunately bc is installed in the wrong place. so a simlink is
needed to make it work
3) wrong news is that I tried this procedure on a "freshly installed oz 3.5.2" and it keeps
seg-faulting (it used to work last week)

Thanks
Zullinux
  Forum: Angstrom & OpenZaurus · Post Preview: #67445 · Replies: 48 · Views: 15,853

zullinux
Posted on: Feb 11 2005, 02:41 AM





Group: Members
Posts: 9
Joined: 19-January 05
Member No.: 6,265


Hi,

the qplot package does not contain correct dependencies.

1) It should depend on bc.
2) Even when one installs bc, qplot tries to find the 'bc' executable
it in the wrong directory.

Ciao
Francesco aka Zullinux
  Forum: Angstrom & OpenZaurus · Post Preview: #66586 · Replies: 48 · Views: 15,853

zullinux
Posted on: Feb 8 2005, 07:19 AM





Group: Members
Posts: 9
Joined: 19-January 05
Member No.: 6,265


Hi,

I've successfully set-up the enviroment for cross-compilation via bit-bake.

After compiling a couple of packages for test,
I'm facing the following problem....

Everytime I compile a pakace with dependencies, bitbake compiles
the latest version (.bb file) that does not correspond to the one
used in oz3.5.2

Is there a way to force bitbake to use only
bb file pertaining to "oz3.5.2 release" ?

Thanks
Francesco aka Zullinux
  Forum: OpenZaurus/Opie/Qtopia · Post Preview: #66116 · Replies: 0 · Views: 1,397


New Posts  New Replies
No New Posts  No New Replies
Hot topic  Hot Topic (New)
No new  Hot Topic (No New)
Poll  Poll (New)
No new votes  Poll (No New)
Closed  Locked Topic
Moved  Moved Topic
 

RSS Lo-Fi Version Time is now: 26th March 2019 - 02:38 PM