OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Wifi broken
stfn
post Jul 30 2019, 03:04 AM
Post #1





Group: Members
Posts: 12
Joined: 23-May 18
Member No.: 823,097



My wifi is completly broken. It doesn't find any networks at various locations. I suspect I dropped my Gemini too often.

I'm wondering if I can fix this bij tearing down the Gemini? The wifi modem sits in the SoC, so no fixing there. I don't know if the caseing has some sort of wifi antenna which could be loose?

I still have to upgrade my Gemini to Android 8, but I don't that this will fix my wifi.

Any suggestions?
Go to the top of the page
 
+Quote Post
gidds
post Jul 30 2019, 09:23 AM
Post #2





Group: Members
Posts: 257
Joined: 13-January 18
From: UK
Member No.: 816,386



Bad luck sad.gif

I guess the moral is not to drop a Gemini! Though I realise that's not a lot of help to you right now...

I don't know where the wifi antenna is in the Gemini. If you've knocked that loose, there may be a small chance you might replace it yourself. (You could look under the plate behind the screen. Though my guess would be at one end, under the plastic end cheek, which could be a lot harder to get to.)

Otherwise, there's probably not a lot you can do other than send it for repair. (Talk to Planet Computers; I gather they're pretty helpful. I don't know of anyone else repairing them.)
Go to the top of the page
 
+Quote Post
mithrandir
post Jul 30 2019, 09:28 AM
Post #3





Group: Members
Posts: 120
Joined: 7-January 18
Member No.: 815,997



QUOTE(stfn @ Jul 30 2019, 03:04 AM) *
My wifi is completly broken. It doesn't find any networks at various locations. I suspect I dropped my Gemini too often.

I'm wondering if I can fix this bij tearing down the Gemini? The wifi modem sits in the SoC, so no fixing there. I don't know if the caseing has some sort of wifi antenna which could be loose?

I still have to upgrade my Gemini to Android 8, but I don't that this will fix my wifi.

Any suggestions?


Maybe just a loose antenna connector, if you are lucky. At least it is worth a try. Before opening the device have a look into settings if your wifi device is listed (and enabled of course wink.gif ) and if it has got a mac address. Also try to search for networks directly next to an access point. If the antenna is loose, there should be at least a weak signal. At least I would expect this.

mith
Go to the top of the page
 
+Quote Post
stfn
post Jul 30 2019, 11:22 AM
Post #4





Group: Members
Posts: 12
Joined: 23-May 18
Member No.: 823,097



Thanks for the suggestions, I'll give it a try.

EDIT; Good call @mith. Next to the ap I have a very weak signal. Let's unscrew this baby!
Go to the top of the page
 
+Quote Post
novaldex
post Jul 31 2019, 02:57 AM
Post #5





Group: Members
Posts: 34
Joined: 8-January 18
Member No.: 816,032



If it helps, i've had extremely good response from Planet regards a hardware issue. My microphones stopped working so no one could hear me properly. After a brief discussion over email with them they arranged to examine & repair it. I had a fully working device back in about a week all in all.

I know there's the hassle of getting things setup again how you like it, but I was very happy with their response & assistance.
Go to the top of the page
 
+Quote Post
mithrandir
post Aug 10 2019, 04:05 AM
Post #6





Group: Members
Posts: 120
Joined: 7-January 18
Member No.: 815,997



@stfm: Fixed?
Go to the top of the page
 
+Quote Post
stfn
post Aug 10 2019, 04:22 AM
Post #7





Group: Members
Posts: 12
Joined: 23-May 18
Member No.: 823,097



QUOTE(mithrandir @ Aug 10 2019, 02:05 PM) *
@stfm: Fixed?


Work in progress. I received my new phone today, I first want that one to be up and running before I start unscrewing my Gemini.

I keep you posted.
Go to the top of the page
 
+Quote Post
stfn
post Aug 12 2019, 12:48 AM
Post #8





Group: Members
Posts: 12
Joined: 23-May 18
Member No.: 823,097



Very strange, I woke up today to see my WiFi is connected. Both N & AC seem to work again. Let's see how this holds, before I start unscrewing it.
Go to the top of the page
 
+Quote Post
mithrandir
post Aug 12 2019, 12:15 PM
Post #9





Group: Members
Posts: 120
Joined: 7-January 18
Member No.: 815,997



QUOTE(stfn @ Aug 12 2019, 12:48 AM) *
Very strange, I woke up today to see my WiFi is connected. Both N & AC seem to work again. Let's see how this holds, before I start unscrewing it.

Good to hear. Most probably the problem will occur again. This really sounds like a loose contact (ok, might also be a microfissure on the PCB, but lets hope for the best), that got reconnected magically.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 19th October 2019 - 08:13 AM