OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
cybersphinx doesn't have a personal statement currently.
Personal Info
Age Unknown
Gender Not Set
Birthday Unknown
No Information
Joined: 24-May 04
Profile Views: 5,869*
Last Seen: 24th January 2020 - 05:08 PM
Local Time: Apr 6 2020, 07:16 PM
69 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour



My Content
12 Apr 2012

Since I dropped my C760 some days ago and now its display is broken, I'm looking for a replacement:

a. A clamshell Zaurus with the display in good condition, the rest is irrelevant,


b. A C760 or newer in good condition, preferrably a C3100. Should have a good battery, and possibly a USB host cable for a C1000+, other accessories are not that important.

I'm in Germany, so in/near that is probably perferrable regarding shipping costs.
3 Jul 2010
Since gcc 2.95 is getting a bit old, and 4.5 has interesting new things like whole program link time optimization, I've though about building a gcc 4.5 cross-compiler to complement g++ 2.95 (which can't be replaced because of the ABI). The problem is, there doesn't seem to be much documentation about how to actually build a cross-compiler for the Zaurus (maybe there was more five years ago). Has anyone every tried this (probably not with 4.5, but maybe some older version)? Are there any docs on how to build any cross-compiler for the Sharp ROM, or have people always just used the premade packages?
14 Apr 2007
A few days ago I got a Haicom HI-302CF GPS card, but couldn't get it to work yet (on a C760 with Cacko 1.23).

I followed the steps at http://sourceforge.net/forum/forum.php?thr...forum_id=206323, but couldn't download http://www.iral.com:88/~albertr/zaurus/misc/serial_cs.o.gz (wget stopped at "HTTP request sent, awaiting response...").

The card itself seems to work (LED off at suspend, on at resume, blinks when it (supposedly) found enough satellites), and "cat /dev/ttyS3" spits out binary data. I tried every combination of setserial and stty commands I could think of (none worked, but the binary data changes depending on the setting). "setserial /dev/ttyS3 baud_base 4800" says "Cannot set serial info: Invalid argument". So I used "setserial /dev/ttyS3 baud_base 115200 spd_cust divisor 24" instead (115200/24 is 4800), but that doesn't work either. "stty XX < /dev/ttyS3" also didn't work.

I've also tried the card in an old laptop, same results (kernel 2.4.28 and 2.6.8 or something, an old Debian installation from 1995 or so).

The only thing I couldn't try is replacing the serial_cs module, as I couldn't download it. Does anyone have that file and could upload it somewhere for me? Or does someone know what's the difference to the version in the Cacko ROM (and the one on my laptop)? Or anything else I could try?
9 Nov 2004
Does anyone know how to browse .ipk-files with midnight commander (like .deb-files)? I found a thread here on how to display info on viewing, but I'd like to be able to open them like other archives. Adapting the .deb rules doesn't work, because .ipks are tar-files and .debs are ar archives. I could use the .tar.gz rule, but then I'd always have to open the data.tar.gz file separately. Any other solutions? Thanks.
Last Visitors

10 May 2012 - 0:52

23 Apr 2012 - 11:09

7 Jan 2010 - 16:45

25 Nov 2008 - 9:38

Other users have left no comments for cybersphinx.

There are no friends to display.
RSS Lo-Fi Version Time is now: 6th April 2020 - 10:16 AM