OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Ubuntu Mate on Pocket
TheWalt
post Oct 22 2018, 05:29 AM
Post #1





Group: Members
Posts: 178
Joined: 11-August 05
Member No.: 7,836



So I read Ubuntu Mate has made a specific spin for the GPD Pocket and Pocket 2 machines.

http://ubuntu-mate.org

I did an install over the weekend and so far it looks pretty good. Wifi worked, screen rotate was correct, I like the 720p scale feature. Watched some Youtube without issue. Touch screen worked well. Overall felt speedy enough for my needs.

Nice to have a clean out of box experience without a ton of tweaks necessary post install.

Anyone else give this a go?
Go to the top of the page
 
+Quote Post
ArchiMark
post Oct 22 2018, 05:36 PM
Post #2





Group: Admin
Posts: 1,646
Joined: 25-June 03
From: Silicon Valley
Member No.: 208



Thanks for sharing update.

Heard about this, but haven't tried it.

I'm dual booting Win 10 and Linux Mint on my Pocket....

but this version looks intriguing....maybe I should try it.....



Go to the top of the page
 
+Quote Post
TheWalt
post Nov 6 2018, 06:49 AM
Post #3





Group: Members
Posts: 178
Joined: 11-August 05
Member No.: 7,836



Just a follow up still love Ubuntu-Mate. There has been a boot problem where sometimes grub goes to black screen but this is the fix.

Edit the file /etc/default/grub (try something like ‘sudo nano /etc/default/grub’ in a terminal)

Add the following lines to the file:

GRUB_GFXMODE=1200x1920x32
GRUB_GFXPAYLOAD_LINUX=keep
GRUB_CMDLINE_LINUX=“acpi_osi=Linux”

Save the file, and return to the command prompt and run ‘sudo update-grub’
Go to the top of the page
 
+Quote Post
ArchiMark
post Nov 6 2018, 07:42 AM
Post #4





Group: Admin
Posts: 1,646
Joined: 25-June 03
From: Silicon Valley
Member No.: 208



Thanks for the update.

Glad it's working well...

Haven't had a chance to try it yet...

Go to the top of the page
 
+Quote Post
asti
post Nov 13 2018, 12:02 AM
Post #5





Group: Members
Posts: 23
Joined: 18-May 06
Member No.: 9,896



I have a dual boot system too, Ubuntu Mate for Pocket 2 and Win 10. To run Windows, which I need sometimes, I have to hit FN+F12 to get a BIOS boot option menu - otherwise it starts automatically Ubuntu. If I don't do that I have no grub menu like normally on multi boot machines where you can choose the os to boot - just a black screen for maybe 15 seconds and then Ubuntu Mate ist starting. Does anybody else see this behavior? Both OS are working cool, it's just the lack of a grub menu.
Go to the top of the page
 
+Quote Post
asti
post Nov 13 2018, 03:53 AM
Post #6





Group: Members
Posts: 23
Joined: 18-May 06
Member No.: 9,896



Resolved. I used the graphical grub customizer to switch on GRUB_GFXMODE 1200x1920 (https://wiki.ubuntuusers.de/GRUB_Customizer/) and that works.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2019 - 09:19 AM