OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Reply to this topicStart new topic
> Issue Solved: Display Images In Kchmviewer, Wrong qtconfig settings in stock pdaXii13 distribution
post Jul 16 2009, 11:37 AM
Post #1

Group: Members
Posts: 88
Joined: 11-December 07
Member No.: 21,059

I was frustrated because of not being able to display embedded images in kchmviewer (I tried a couple of IPKs, 2.5 and 3.1.2, and it didn't work.) I was getting ready to compile my own, when I realized that there is a wrong setting in qtconfig which was preventing the images from being shown.

In qtconfig, go to Library Paths tab, and remove /usr/bin/qt/lib. Instead, add these two entries:

Now I can read CHM documents with their embedded images, and with the ability to set proper language and character encodings. smile.gif
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 22nd February 2020 - 02:38 AM