OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
fluffybob doesn't have a personal statement currently.
Personal Info
fluffybob
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 13-April 05
Profile Views: 581*
Last Seen: 24th February 2007 - 11:02 PM
Local Time: Nov 14 2019, 06:53 PM
25 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

fluffybob

Members


Topics
Posts
Comments
Friends
My Content
9 Aug 2005
Hi all.

I have a Deluo usb gps receiver which I would love to get working with my C1000. I've looked on the forums but there is very little discussion about usb gps devices. I don't really mind which ROM I use at this stage but I imagine the initial problem won't be rom specific anyway...

Should this work? Does any ROM support usb gps devices? Can anyone point me in the right direction to start with?

Thanks,

fluffybob
1 Aug 2005
I know this has been mentioned before but it all seems to be out of data posts. I can't seem to get a vnc server working under OZ (specifically the latest hentges ROM release). I've downloaded the fbvnc ipk in the feed but if has certain dependencies that arn't in the feed.

These are:

fbvncserver-kmodule
libvncserver-storepasswd
libvncserver-javaapplet

I'd have thought there were loads of people who would want to use vnc at least while they setup their zaurus as it can really save time.

Someone must have this working...

Cheers,

fluffybob
15 Jun 2005
Iv been trying to install scummvm on a C1000 using the OZ rom. I'm new to all this but I seem to be making some progress. I've got stuck with one required package libx11-6. I have installed a version (6.2.1-r2 from the 3.5.3 OZ feed) but still get the problem. I've seached for a long time for a newer version and found one on IpkgFind but I still get the error. The version it is asking for is >= 6.2.1cvs20050403.

Anyone got any ideas where I can find this or has anyone got scummvm working on a C1000? I'm trying to install scummvm version 0.6.1b-r0 from the OZ feed.

Cheers
Last Visitors
fluffybob has no visitors to display.

Comments
Other users have left no comments for fluffybob.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 14th November 2019 - 09:53 AM