OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> speaker sound not turned off when headset connected
psionlover
post Jun 30 2018, 06:34 AM
Post #1





Group: Members
Posts: 34
Joined: 25-June 18
Member No.: 825,001



For my ears the sound of the device is nice enough. So it would be nice to use the gemian als my daily music player. If I connect headphones to the device both the headphones and the speakers on the device give sound. I don't see any settings on the desktop to make the sound on the speakers turned off if the headphones are connected. Is there a way to organize this ?
Go to the top of the page
 
+Quote Post
galodoido
post Jul 1 2018, 01:03 PM
Post #2





Group: Members
Posts: 156
Joined: 13-May 18
Member No.: 822,555



QUOTE(psionlover @ Jun 30 2018, 11:34 AM) *
For my ears the sound of the device is nice enough. So it would be nice to use the gemian als my daily music player. If I connect headphones to the device both the headphones and the speakers on the device give sound. I don't see any settings on the desktop to make the sound on the speakers turned off if the headphones are connected. Is there a way to organize this ?


Install pavucontrol.

Then, in output devices ( droid sink primary ) select : output to wired headphone or headset( plugged in ).

There is an option to speakers + wired headphone . Your gemini is activated with this option.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 8th December 2019 - 10:00 AM