OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
wowo123 doesn't have a personal statement currently.
Personal Info
Age Unknown
Gender Not Set
Birthday Unknown
No Information
Joined: 7-August 04
Profile Views: 2,224*
Last Seen: 15th June 2010 - 12:31 AM
Local Time: Dec 15 2019, 12:48 PM
81 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour



My Content
18 Jan 2010
Did anyone manage to compile the KDEPimpi-Sources from Sourceforge? I loved to work with KAPI and KOPI on my old Zaurus, which were so much better than KOrganizer and KAddressbook, but unfortunately the ipks cannot be transferred to armel code debs directly. The sources are available at sourceforge but I know far too less about Qtopia to compile it.
16 Jan 2010
Got my device yesterday and it runs pretty well so far in german localisation. Two issues: 1. Can't get flash-lite to work properly. I installed everything according to plan but I can only get audio, video is black. Found the plugins in /usr/lib/... but no go. 2. Can't get PPP-EDGE-connection to work. As wvdial is obviously corrupted in armel, I managed to build up EDGE on the phone via chapscripts. The EDGE connection is stable and shows up on the phone but without any traffic and no connection to internet. I think there may be some DNS problem, but I made my contributions to resolv.conf...Any hints?
9 Sep 2008
I use Debian-Andromeda on a 3200. My Belkin-BT-Card is recognized and works with OBEX or PAN. Rfcomm0 is specified, HCI is working and I have a correct givepin and pin and connect script for my samsung phone, which worked well with pdaxrom.
Zaurus is recognized on the phone, but I get "pairing not possible". All MACs are ok, my class in hcid.conf is 0x100110. I fiddled with that but it had no influence at all. All other entries in hcid.conf are as usual. I think the Z does'nt show any services to the peer (don't know why?), but it should be able to pair anyhow. Anyone solved this?
19 May 2006
I worked with a C860 with beta1 and I loved it. Now I have a C3200 and I wonder if there is already a "stable" version (like beta1) für C3200? I tried beta1-akita, but it did'nt install ("wrong machine"). I searched for beta2, but there only was a dead link. I tried beta3, but there was no "."-key at all (and some other sweet little bugs). I tried beta4, but there was no right mouse click (and some other sweet little bugs). mad.gif
As I have to use my zaurus professionally, I need a minimum of stable basic functions.
Any hints? Any experience from other C3200 users?
5 Nov 2005
Anyone, who did a successfull NAND-Restore with the new ROM 1.23?
NAND-Backup works fine, but when trying to restore I get Restore...failed Format error. This happens only with cacko 1.23.
I can restore the old version 1.22 without problems with the same CF- or SD-card. The problem is the 32 MB-root-partition.
Any suggestions?

EDIT: This happens with the C860 version.
Last Visitors

28 Mar 2008 - 19:36

Other users have left no comments for wowo123.

There are no friends to display.
RSS Lo-Fi Version Time is now: 15th December 2019 - 04:48 AM