OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
Jockie doesn't have a personal statement currently.
Personal Info
Age Unknown
Gender Not Set
Birthday Unknown
No Information
Joined: 26-April 09
Profile Views: 2,496*
Last Seen: 21st December 2011 - 06:41 PM
Local Time: Feb 22 2020, 11:56 PM
13 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour



My Content
19 Oct 2011
I have a Buffalo WLI-CF-S11G wireless card for my SL-C1000. It is running Cacko 1.23 (heavy?).
I want to be able to connect the Zaurus to my secure WPA network at home and I am interested in testing 'aircrack-ng' . From their website it seems one must use Station firmware >=1.5.6.

My card was running older firmware; here is the output of
# dmesg | grep wifi

wifi0: NIC: id=0x800c v1.0.0
wifi0: PRI: id=0x15 v1.0.5
wifi0: STA: id=0x1f v1.3.4

I followed Jun Sun's mini-HOWTO guide and flashed the card on my Windows XP laptop using the WinUpdate program. It didn't go so smoothly and I had to select 'Disable' in the 'Firmware Download' section of the card's properties (explained clearer here).
After that, flashing with WinUpdate seemed to work and the card now has Primary firmware 1.1.1 and Secondary (Station) firware 1.7.4.
But, now the card is not functioning well. It appears that the card is working for about 1 second after insertion - as the lights come on, and then it is susended or somesuch - as the lights go off.
The command
# dmesg | grep wifi

spits out repetitions of this
wifi0: hfa384x_cmd: interrupted; err=-110
wifi0: hfa384x_get_red: CMDCODE_ACCESS failed (res=-110, rid=fd51, len=6)
wifi0: hfa384x_cmd_issue: cmd reg was busy for 5000 usec
wifi0: hfa384x_cmd_issue - timeout - reg-0x8888
wifi0: hfa384x_cmd: entry still in list? (entry-c3a64be0, type=0, res=-1)

(but an odd thing happened as I ran that last code, appended to the end was this
wifi0: hfa384x_cmd: interrupted; err=-110
wifi0: hfa384x_get_red: CMDCODE_ACCESS failed (res=-110, rid=fd51, len=6)
wifi0: NIC: id=0x0800c v1.0.0
wifi0: PRI: id=0x15 v1.1.1
wifi0: STA: id=0x1f v1.7.4

When I ran the command again it was back to the usual repetitions without the above appendage.

I decided to try and download and compile hostap-utils-0.4.7 as suggested here.
I downloaded the file from here and then followed these commands but when I came to the command

This message was returned
-bash: make: command not found

What am I doing wrong?
Should I be using a different ROM?
Why won't my card function properly in Cacko 1.23 with the updated firmware?

Could you give me a little help if you are able to please?
3 Aug 2009
Love the ease of installing and the look of Debian on my Zaurus, thanks to ZDevil's guide. This is a great forum with loads of good tips, guides and helpful people.
I'm still pretty new to configuring things on a Zaurus, in particular setting up a network connection.

I had no luck trying to set-up the same Buffalo LPC-CF-CLT network LAN card using Zubuntu on my sl-c1000. Anyone else use one of these?
Since installing Debian I've been trying to set up the network but I'm having problems with the same card again or more accurately with my own lack of understanding!

With Cacko the card just connects but I want to venture out and explore other ROMs/Distros.

Went over my previous post and still could get further than both lights lit up on the network card but no connection.

Is there a guru or someone who's overcome the same or similar problem and can offer some advice?

I don't know if the device is 'lo' or 'eth0' or 'eth1'.
Same connection as my desktop box which requires no configuration, so presumably it is not static.... but I don't know.

Zaurus:~# ifconfig
lo Link encap:Local Loopback
RX bytes:0 (0.0 b ) TX bytes:0 (0.0 b )

Zaurus: ~# modprobe pxa2xx
FATAL: Mobuke pxa2xx not found.

Zaurus:~# pccardctl ident
Socket 0:
product info: "BUFFALO", "LPC-CF-CLT", "R01", ""
manfid: 0x026f, 0x0307
function: 6 (network)
2 Jul 2009

Has anyone got a buffalo LPC-CF-CLT LAN card connected while running Zubuntu? (HINT: It's not a wifi card, it's a wired one).
It works without any tinkering under Cacko. It couldn't be as ludicrously simple as just copying over drivers from Cacko to a driver folder in Zubuntu, could it?

Should I do a "dmesg" as suggested in a previous post on connectivity today and post the last 10 lines over here?
11 May 2009
I'm having a little trouble with Zubuntu on my Zaurus sl-c1000. I was hoping someone could spare me a little of their time to help me get it right.
I believe I have correctly made a 1Gig SD card with Zubuntu on it, following Omegamoon's instructions.

I get the bootmenu showing Zubuntu but after selecting it I always end up with this line: Press enter for maintenance (or type Control-D to continue)

I'm not sure how much of the previous text to include, here's a bit more:

(i.e., without -a or -p options)
fsck died with exit status 4 [fail]
* An automatic file system check (fsck) of the root filesystem failed.
A manual fsck must be performed, then the system restarted.
The fsck should be performed in maintenance mode with the
root filesystem mounted in read-only mode.
* The root filesystem is currently mounted in read-only mode.
A maintenance shell will now be started.
After performing system maintenance, press CONTROL-D
to terminate the maintenance shell and restart the system.
Press enter for maintenance
(or type Control-D to continue)

If I press enter (for maintenance)
then I get:
bash: no job control in this shell
bash: groups: command not found
bash: lesspipe: command not found
bash: dircolors: command not found


Has anyone any idea what might be going on here?
Last Visitors

10 Aug 2009 - 7:11

28 Apr 2009 - 16:56

Other users have left no comments for Jockie.

There are no friends to display.
RSS Lo-Fi Version Time is now: 22nd February 2020 - 06:56 AM