OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
klf! doesn't have a personal statement currently.
Personal Info
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
No Information
Joined: 14-August 18
Profile Views: 373*
Last Seen: 14th October 2018 - 01:03 PM
Local Time: Nov 14 2019, 02:04 AM
2 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour



My Content
19 Sep 2018
From time to time, but overall quite regularly, I'm not able to unlock debian on my gemini anymore.

Usually when on debian, with wifi on, the screen gets locked due to inactivity or manually by a short Fn+Esc hit. Unlocking normally works by hitting Esc (worldmap appears), typing pwd and Enter. So far so good. But from time to time, there is no response on the Esc-wakeup keystroke. The screen just stays black, no worldmap screen showing up.

Trying to login blindly (?screen wakeup problem?) did not succeed. I tried the whole process from login to shutdown blindly by keyboard(*), but the system/device does not respond in any way. Also waiting does not help (checked 30min+ more than once). The only solution in this case I found so far was Fn-Esc (aka "Off") until the device is powered off and reboot from scratch.
Reading the post over at xda-developers, I checked the device is still reachable via network (wifi): yes, and that I can connect via ssh: true (did not tried this before, because the WLAN I use is normally fully isolated from LAN and isolates the clients also, but I took the effort...;-). So the device and debian are basically still running fine. I can't see anything special from the logs (syslog, daemon.log, repowerd.log, debug, auth.log).

Anyone any idea how to go further?

(*) Esc, typing pwd, Enter, Ctrl+Esc, three times cursor up, one time right, four times down and two times Enter ;-)

After having ssh available I found out that
   sudo service sddm restart
works around the issue by going to the initial login screen. But unfortunately that's not an option on the go...
Last Visitors

23 Aug 2018 - 23:34

17 Aug 2018 - 4:04

Other users have left no comments for klf!.

There are no friends to display.
RSS Lo-Fi Version Time is now: 13th November 2019 - 04:04 PM