OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
harmonp doesn't have a personal statement currently.
Personal Info
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
No Information
Joined: 27-September 05
Profile Views: 1,322*
Last Seen: 14th January 2007 - 12:21 PM
Local Time: Nov 19 2019, 08:11 PM
6 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour



My Content
15 Nov 2005
I have an AmbiCom CF 56K Modem for my Zaurus 5500. My problem is that the modem is recognized ok by the Zaurus, but when I try to connect, the connection dialog says the modem is "Initializing," but that's as far as it gets.

At one time it worked, but I haven't used it for a while and now it sticks at "Initializing." The contacts are ok, and as I said, the Zaurus sees the modem ok.

Any suggestions regarding how I can get past the Initializing and get the modem to dial will be appreciated.
27 Sep 2005
For some unknown reason my Zaurus 5500 has stopped responding when I try to synchronize it to my Outlook address and calendar files. The connection is made and the connection screen comes up on the Zaurus, but it won’t sync or transfer files. I’m running the new ROM v31u. Here’s what I’ve tried so far to fix the problem:

Tried every suggested fix in MyZaurus website’s FAQs.
Tried every suggested fix in the Unofficial FAQs of the Zaurus Users Group.
Uninstalled and reinstalled the Zaurus PC Software.
Desktop recognized Zaurus and reinstalled USB and Network software.
Set the communication method to USB – TCP/IP in both Zaurus and Zaurus Manager.
Reset the IP address on both the Zaurus and in Zaurus Manager ( There is no conflict on this IP address, the Zaurus is recognized by my desktop computer (running XP Home) and I’m able to ping the Zaurus IP address successfully.
Turning off ZoneAlarm doesn’t make any difference.
Rebooted the Zaurus – no help.
Did a hard full system reboot – no help.

Any suggestions will be most appreciated.
Last Visitors
harmonp has no visitors to display.

Other users have left no comments for harmonp.

There are no friends to display.
RSS Lo-Fi Version Time is now: 19th November 2019 - 04:11 PM