OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Fingerprint sensor not working properly after Android Update
klampfenfreak
post Mar 26 2020, 01:28 PM
Post #1





Group: Members
Posts: 27
Joined: 29-October 18
Member No.: 835,812



Hi together ,

just installed the new Android update via OTA. Unfortunately the fingerprint sensor didn't recognize my fingerprints, anymore ! To many tries. before the update, everything was fine!
Does anyone have similar problems?
Go to the top of the page
 
+Quote Post
Zarhan
post Mar 26 2020, 02:11 PM
Post #2





Group: Members
Posts: 134
Joined: 27-June 19
Member No.: 850,871



QUOTE(klampfenfreak @ Mar 27 2020, 12:28 AM) *
just installed the new Android update via OTA. Unfortunately the fingerprint sensor didn't recognize my fingerprints, anymore ! To many tries. before the update, everything was fine!
Does anyone have similar problems?


Yes. Just delete your prints and rescan, they will then work fine.
Go to the top of the page
 
+Quote Post
klampfenfreak
post Mar 26 2020, 07:09 PM
Post #3





Group: Members
Posts: 27
Joined: 29-October 18
Member No.: 835,812



QUOTE(Zarhan @ Mar 26 2020, 02:11 PM) *
QUOTE(klampfenfreak @ Mar 27 2020, 12:28 AM) *
just installed the new Android update via OTA. Unfortunately the fingerprint sensor didn't recognize my fingerprints, anymore ! To many tries. before the update, everything was fine!
Does anyone have similar problems?


Yes. Just delete your prints and rescan, they will then work fine.

delete it twice, still not working! blink.gif
Go to the top of the page
 
+Quote Post
klampfenfreak
post Mar 26 2020, 07:27 PM
Post #4





Group: Members
Posts: 27
Joined: 29-October 18
Member No.: 835,812



ok, it works after a reboot!
Also had some trouble while connecting to oesf.org after the update (via wlan). Every time I got the message: your ip address could not be determine. I just disabled ipv6 in my fritz.box and now it works again! unsure.gif
Go to the top of the page
 
+Quote Post
Pikku-iikka
post Apr 11 2020, 08:07 PM
Post #5





Group: Members
Posts: 21
Joined: 21-June 19
From: Finland
Member No.: 850,492



QUOTE(klampfenfreak @ Mar 27 2020, 06:27 AM) *
ok, it works after a reboot!
Also had some trouble while connecting to oesf.org after the update (via wlan). Every time I got the message: your ip address could not be determine. I just disabled ipv6 in my fritz.box and now it works again! unsure.gif

For me, that message always appears, if I have not enabled WiFi on my Cosmo. I mostly have only my Mobile Data on, not WiFi. Can not understand, why this site is so interested in my WifF's ip address in the first place...?
Go to the top of the page
 
+Quote Post
lokomoko
post Apr 28 2020, 01:59 PM
Post #6





Group: Members
Posts: 6
Joined: 21-February 20
Member No.: 866,005



QUOTE(klampfenfreak @ Mar 27 2020, 05:27 AM) *
Also had some trouble while connecting to oesf.org after the update (via wlan). Every time I got the message: your ip address could not be determine. I just disabled ipv6 in my fritz.box and now it works again! unsure.gif

In Firefox
CODE
network.dns.ipv4OnlyDomains=www.oesf.org
in about:config helped.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 24th May 2020 - 05:56 PM