Printable Version of Topic

Click here to view this topic in its original format

OESF Portables Forum _ Gemini PDA - Hardware _ Sometimes Wifi won't register

Posted by: jamiefixt Jul 4 2018, 08:03 AM

Are there any limitations with Wifi that I should know about. Sometimes I notice that it just won't connect with wifi that it might have previously connected with. Sometimes it refuses to connect to new systems. It usually reports the network 'Saved' but not connected and occasionally reports authentication errors. It's happened on two networks where other devices are happy and rebooting at the time does not fix it. It then reverts to 4g which I don't want it to do.

Any advice appreciated, thanks, Jamie.

Posted by: 1668880 Oct 28 2018, 07:41 PM

glad to see I am not the only one to have this problem.

Posted by: Dixit Oct 30 2018, 01:35 AM

QUOTE(1668880 @ Oct 29 2018, 05:41 AM) *
glad to see I am not the only one to have this problem.


Same here. I actually posted a message on it.
It often happens on 'public' networks or networks of the "Fon" type, i.e. other users share a public part of their WiFi router with me.
(In my particular case "WiFree" in Belgium or "Ziggo" in other European countries).

I actually had the idea that the Gemini gets confused when multiple emitters use the same name. It doesn't necessarily pick the strongest one and then starts to drop off and reconnect.
In the end, it's the error you describe here above.

Let's hope that future Android updates fix this.
My wife's Huawei with Android 8 has less trouble (but sometimes does show the same behaviour nevertheless).

It would be nice if we get the Gemini to pick the strongest signal and then to 'lock' onto that one particular emitter.

Posted by: AP756 Dec 2 2018, 10:11 AM

One attempt to improve connection is described here: https://www.oesf.org/forum/index.php?s=&showtopic=35546&view=findpost&p=290853

Bye for now Fred

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)