OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
keef doesn't have a personal statement currently.
Personal Info
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
No Information
Joined: 31-January 04
Profile Views: 4,963*
Last Seen: 28th March 2019 - 01:24 PM
Local Time: Dec 12 2019, 10:03 PM
129 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour



My Content
11 Jun 2017
Hi all,

Good to see the forum back up.
Wonder if anyone can help.
I am trying to share my iPhone connection to the z via bluetooth.
It pairs and connects fine and the blue highlight shows on the iPhone
to say that a shared connection is active.

I have created a new connection to bnep0 and added
route add default gw.

Still cannot connect using the mail app or web browser.
If I try and ping a connection the console just stalls.

I have tried all combinations of using the network application
and connection via console or the bluetooth guy with exactly the same

It would be great to get this working as it would mean i could use my
zaurus again.

thanks in advance
5 Jan 2014
Hi and Happy New year

Unfortunately it will not be happy new year as no one posts anymore.

Also most of the links above now no longer work.

Is there anyone there?

26 Dec 2012

I dont know if there is anyone to answer this as it is very quiet around here.

Have been struggling with this for ages. I can no longer use my wireless card

as most systems seem to be using wpa and I do not have a card for this.

Thinking that i could use bluetooth sharing from my iMac I have tried to set this

up using the various instructions available i.e. Bluetooth PAN setup. I can connect fine

and set up a gateway to the mac and config bnep0. Sometimes I can even ping mac and

vice versa. I can even see from the Mac console that Internet sharing is fired up when I

connect. What I can't achieve however is to browse the internet from the Z ( c860)Cacko.

Have tried every version of ip and gateway I can think of and am now stuck.

If there is anyone out there with some info I would appreciate any suggestions.

Many Thanks,

18 Aug 2011
Hi all,

I am using my Z to play mp3 tracks which it does reasonably well.
only problem is that at the end of each track there is an audio
blip where it stops playing and then starts the next track.
Just wondered if anyone else had encountered this and knew
of a solution. I am using the stock audio player, kino and
Quasar media player all seem to do the same.



c860 with cacko
12 May 2011
Hi All,

I would like to improve the security of my Z when on a wireless network.
I find that the Z appears on the desktop of Mac computers on the
same network just as any ordinary disk. Is there a way to password protect
the files? I.e. to make a secure login from other computers.



c860 running Cacko 1.23
Last Visitors

13 Jun 2017 - 3:14

15 Dec 2007 - 10:47

Other users have left no comments for keef.

There are no friends to display.
RSS Lo-Fi Version Time is now: 12th December 2019 - 10:03 PM