OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
zoxed doesn't have a personal statement currently.
Personal Info
zoxed
Age Unknown
Gender Not Set
Darmstadt, Germany
Birthday Unknown
Interests
Recumbent bikes, FOSS, films
Statistics
Joined: 25-July 05
Profile Views: 99*
Last Seen: 15th June 2006 - 08:42 AM
Local Time: Mar 26 2019, 04:27 AM
2 posts (0 per day)
Contact Information
AIM No Information
Yahoo Simon_Kellett
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

zoxed

Members


Topics
Posts
Comments
Friends
My Content
25 Jul 2005
My SL-C3000 has screwed itself up (or maybe I did it :-).

When I open it (landscape) it displays in portrait mode, then decides to rotate *part* of the screen to landscape *upsidedown*.

When I start an app it starts in portrait mode (even thought the screen is still physically in landscape) and works OK apart from that. But no way can I get back to using landscape mode.

The following do not work:
- reboot
- the rotate menu option
- an combination of opening and closing the lid, and physically rotating it.
- uninstalling most of the new s/w I had installed

I have not done many changes to the system: I have not touched the ROM, I have just imported my data, and installed a few extra programs: mplayer, kino2, ltris, brickout...

I have looked around the config files in /etc but can not find anything.

/home/zaurus/Settings/display.conf looked promising but editing it seems to make no difference.

Any suggestions ?

Thanks, Simon
Last Visitors
zoxed has no visitors to display.

Comments
Other users have left no comments for zoxed.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 25th March 2019 - 06:27 PM