OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> ATT 4G LTE
SNi
post May 15 2018, 01:06 PM
Post #1





Group: Members
Posts: 99
Joined: 14-June 04
From: Cincinnati, OH, USA
Member No.: 3,682



Seems like I should be able to get this because ATT shows 4G LTE coverage in my city/zip; and the Gemini supports the required frequencies/bands. However, when I am at the lock screen it shows "AT&T - NO SERVICE" and when logged in shows 3G.

I've checked all the APN settings (and tried them all), have Enhanced 4G LTE Mode on, etc. but no joy!

Any ideas?
Go to the top of the page
 
+Quote Post
Grench
post May 15 2018, 01:54 PM
Post #2





Group: Members
Posts: 105
Joined: 9-January 18
Member No.: 816,120



QUOTE(SNi @ May 15 2018, 04:06 PM) *
Seems like I should be able to get this because ATT shows 4G LTE coverage in my city/zip; and the Gemini supports the required frequencies/bands. However, when I am at the lock screen it shows "AT&T - NO SERVICE" and when logged in shows 3G.

I've checked all the APN settings (and tried them all), have Enhanced 4G LTE Mode on, etc. but no joy!

Any ideas?


I'm on AT&T as well.

Open the lid, "AT&T - Emergency Calls ONLY". But top right has the 4G icon and full strength signal.

At home, AT&T's 4G signal is pretty weak. There it shows up as 3G.

The Emergency Calls ONLY thing goes away as soon as you're past the lock screen. Dials numbers & sends/gets messages fine.

My old phone would truly go into the 'Emergency Calls Only' mode and not be willing to do anything.

Who knows - maybe I'm in for an ugly roaming bill? Network Cell Info says I'm not roaming - so likely OK.
Go to the top of the page
 
+Quote Post
a1astair
post May 16 2018, 07:51 PM
Post #3





Group: Members
Posts: 61
Joined: 3-January 18
Member No.: 815,778



QUOTE(SNi @ May 16 2018, 07:06 AM) *
Seems like I should be able to get this because ATT shows 4G LTE coverage in my city/zip; and the Gemini supports the required frequencies/bands. However, when I am at the lock screen it shows "AT&T - NO SERVICE" and when logged in shows 3G.

I've checked all the APN settings (and tried them all), have Enhanced 4G LTE Mode on, etc. but no joy!

Any ideas?


I'm in Australia, so can't comment on ATT supported frequencies, but the specs on the Indiegogo page for the supported frequencies is wrong. For example, on the basis of what the Indiegogo page states, I fully expected the Gemini not to support 3G at 850MHz, but it does.

This app might help you:

https://play.google.com/store/apps/details?...ed.ltediscovery
Go to the top of the page
 
+Quote Post
Grench
post May 17 2018, 10:58 AM
Post #4





Group: Members
Posts: 105
Joined: 9-January 18
Member No.: 816,120



QUOTE(a1astair @ May 16 2018, 10:51 PM) *
QUOTE(SNi @ May 16 2018, 07:06 AM) *
Seems like I should be able to get this because ATT shows 4G LTE coverage in my city/zip; and the Gemini supports the required frequencies/bands. However, when I am at the lock screen it shows "AT&T - NO SERVICE" and when logged in shows 3G.

I've checked all the APN settings (and tried them all), have Enhanced 4G LTE Mode on, etc. but no joy!

Any ideas?


I'm in Australia, so can't comment on ATT supported frequencies, but the specs on the Indiegogo page for the supported frequencies is wrong. For example, on the basis of what the Indiegogo page states, I fully expected the Gemini not to support 3G at 850MHz, but it does.

This app might help you:

https://play.google.com/store/apps/details?...ed.ltediscovery


Similar lines, but way prettier pictures:
CODE
https://play.google.com/store/apps/details?id=com.wilysis.cellinfo

There is a free version too, but who wants adds when you're searching out faint cell signals?
Go to the top of the page
 
+Quote Post
SNi
post May 17 2018, 01:39 PM
Post #5





Group: Members
Posts: 99
Joined: 14-June 04
From: Cincinnati, OH, USA
Member No.: 3,682



So, just an AT&T coverage issue... Popped in my (other) T-Mobile SIM and LTE with no problems...
Attached thumbnail(s)
Attached Image
 
Go to the top of the page
 
+Quote Post
pdtpoet
post Jun 5 2018, 09:34 AM
Post #6





Group: Members
Posts: 39
Joined: 4-June 18
Member No.: 823,827



QUOTE(Grench @ May 17 2018, 02:58 PM) *
QUOTE(a1astair @ May 16 2018, 10:51 PM) *
QUOTE(SNi @ May 16 2018, 07:06 AM) *
Seems like I should be able to get this because ATT shows 4G LTE coverage in my city/zip; and the Gemini supports the required frequencies/bands. However, when I am at the lock screen it shows "AT&T - NO SERVICE" and when logged in shows 3G.

I've checked all the APN settings (and tried them all), have Enhanced 4G LTE Mode on, etc. but no joy!

Any ideas?


I'm in Australia, so can't comment on ATT supported frequencies, but the specs on the Indiegogo page for the supported frequencies is wrong. For example, on the basis of what the Indiegogo page states, I fully expected the Gemini not to support 3G at 850MHz, but it does.

This app might help you:

https://play.google.com/store/apps/details?...ed.ltediscovery


Similar lines, but way prettier pictures:
CODE
https://play.google.com/store/apps/details?id=com.wilysis.cellinfo

There is a free version too, but who wants adds when you're searching out faint cell signals?



I am in New York with excellent AT&T coverage (LTE for iPhone and iPad) and Gemini PDA will only access AT&T 3G(!) any possibility Planet can help?
Go to the top of the page
 
+Quote Post
KD8NSF
post Jun 5 2018, 01:21 PM
Post #7





Group: Members
Posts: 1
Joined: 5-June 18
Member No.: 823,910



I'm on A&T via NET10 and I see the same on the lock screen BUT my data and cell coverage works.

I'm 99% sure the "No service" is because the second sim has no service as the x27 chipset devices have the chipset level option for 2 sim slots and show signal strength and status for both.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 24th August 2019 - 11:00 PM