OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
loji doesn't have a personal statement currently.
Personal Info
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
No Information
Joined: 11-May 04
Profile Views: 1,767*
Last Seen: 25th June 2009 - 06:39 AM
Local Time: Dec 8 2019, 11:13 PM
130 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour



My Content
22 May 2009
blink.gif fedex
25 Oct 2006
I just got a new 4 gig card YAY!! now I want to partition it, so I have a vfat partition, and an ext2 partition ...

I'm using fdisk as shipped with pdaXrom beta3 - I have replaced the SD driver with the newer tetsu/cresho one (from the newer 3200 series)

I fdisk /dev/mmcda

and create two new partitions. (at cylinders 1600 and 2407)

This should give me two partitions roughly 3 gigs and 1 gig .. or close enough.

then I use the type option to set primary partition 1 to type 6 (fat16) and primary partition 2 to type 83 (linux)

Then I do mkfs.msdos /dev/mmcda1
and a mkfs.ext2 /dev/mmcda2

mkdir /mnt/ext2

a mount -t ext2 /dev/mmcda2 /mnt/ext2 fails with a generic error .. wrong fs, too many mounted file systems ... etc ... Not sure why this is happening. . .

And when I put the SD card into my windows machine, it only reconizes 1 gig. (.99 to be exact) I figured this was because of choosing fat16 and a limitation. so I chose hex option b (fat32) the next time I fdisked the card ... and still the same problem.

I have since re-built the partition info, and formatted in windows to get the full 4gigs in vfat. However -- I don't like that it didn't work ... I followed all the instructions I've found perfectly, and I understand what it is doing and how it's happening ... but I don't see where my error is occuring.

Anyone else have some input that might help me out on this? I would like to install GIMP + extra brushes on the SD card since I don't have enough room for it internally.

Thanks! biggrin.gif
14 Oct 2006
I want to read my scanned manga on the Z ... the default image veiwing program sucks for this tho ... are there any scans reading prorgams? or ageneric Image Viewer that would do the job well alrady in the feeds ?

what do you use? Thanks !
17 Jul 2006
I have assembled a collection of edits, fixes, how-to's, and documentation that I thought would be handy for a new user to pdaXrom. The hardest part of learning pdaXrom when I first tried to install it was the fact that there is no one central place for documentation. (apart from this forum) Hopefully this will help bring (and keep) new users around


I also hope that by having all the fixes listed that we can find for the 2.4 system .. we will eventually be able to release an installer that will work from the get-go insted of having to edit scripts and fixes. Any fix not listed please email or PM me. I will try to add more as I continue to explore.
6 Jul 2006
I have moto4lin installed on my C1000 with pdaXrom. I'm trying to connect with my Moto V-551 (this phone is supported) moto4lin wiki

The phone was reconized and listed the first time I booted and turned on the phone ... however I was messing with AT and P2K trying to figure out which to use, and never fully connected. . . but now it isn't reconized. lsusb just lists 0000 and a default device.

ok .. seems it was pairing for AT but still not connecting. . I changed AT to 4902 and left P2K set to 4901 and it seemed to work afterthat ... at least I can connect and list files now!

Whoo HoO - pocket side phone hacking cool.gif
Last Visitors

4 Dec 2007 - 16:16

Other users have left no comments for loji.

There are no friends to display.
RSS Lo-Fi Version Time is now: 8th December 2019 - 11:13 PM