OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )

  Start new topic
> Cosmo Communicator - Hardware
    Topic Title Replies Topic Starter Views Last Action
No New Posts  
6 mithrandir 70 Yesterday, 08:52 PM
Last post by: vader
No New Posts  
4 Javert 101 Yesterday, 11:41 AM
Last post by: DJO
No New Posts  
8 iJacks 291 Yesterday, 11:23 AM
Last post by: jutleys
No New Posts  
Start, restart looping...
Blank inside cover screen....
2 Ifanafi 131 Yesterday, 10:43 AM
Last post by: TauPan
No new  
52 Charlie Stross 4,145 Yesterday, 06:55 AM
Last post by: ZimbiX
No New Posts  
Front mic muted while closing cosmo
microphone muted when shell closed
4 alix 201 5th December 2019 - 08:05 AM
Last post by: alix
No New Posts  
USB C
Charging the wrong way.
1 Calamityspice 216 5th December 2019 - 04:02 AM
Last post by: gidds
No New Posts  
1 drhood 140 3rd December 2019 - 09:13 PM
Last post by: shinkamui
No New Posts  
2 drhood 201 3rd December 2019 - 10:27 AM
Last post by: DJO
No New Posts  
Keyboard ghosting.
NH keys duplicate with left shift.
0 Calamityspice 87 1st December 2019 - 05:26 PM
Last post by: Calamityspice
No New Posts  
2 NormMonkey 185 29th November 2019 - 07:17 AM
Last post by: NormMonkey
No New Posts  
1 ehem 810 29th November 2019 - 01:15 AM
Last post by: mifritscher
No New Posts  
1 vader 127 27th November 2019 - 02:24 AM
Last post by: iJacks
No new  
Topic has attachmentsUSB-C  * 12
15 Tom D 2,678 26th November 2019 - 10:11 PM
Last post by: donc
No New Posts  
Front Display Panel (small tip)
Alternative to pressing hard on app icons
3 drhood 256 25th November 2019 - 07:22 PM
Last post by: vader
No New Posts  
Purple LED above the camer was constantly on until...
Finally figured out how to get the purple LED off
0 drhood 149 25th November 2019 - 05:19 PM
Last post by: drhood
No New Posts  
4 2CaN 317 21st November 2019 - 07:24 PM
Last post by: shinkamui
No New Posts  
Cosmo says fully charged (green LED) but battery is 83%
Has anyone noticed if Cosmo battery drains too quickly?
5 pdtpoet 406 13th November 2019 - 05:47 AM
Last post by: Ifanafi
No New Posts  
Topic has attachmentsCosmo for gaming
Cosmo Gaming peripherals and performance.
1 shinkamui 335 10th November 2019 - 02:54 PM
Last post by: jakfish
No New Posts  
4 ehem 928 1st October 2019 - 12:10 PM
Last post by: donc
No New Posts  
8 vader 1,526 13th September 2019 - 02:24 AM
Last post by: Cyril
No New Posts  
13 Marzanna 1,839 25th June 2019 - 03:58 PM
Last post by: Daniel W
No New Posts  
2 Beiriannydd 930 13th March 2019 - 06:04 AM
Last post by: Daniel W
  Start new topic
4 User(s) are browsing this forum (2 Guests and 0 Anonymous Users)
2 Members: FlapjackFinn, TauPan

New Posts  New Replies
No New Posts  No New Replies
Hot topic  Hot Topic (New)
No new  Hot Topic (No New) 
Poll  Poll (New)
No new votes  Poll (No New)
Closed  Locked Topic
Moved  Moved Topic
 



Remember these options

RSS Lo-Fi Version Time is now: 11th December 2019 - 12:37 AM