OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Mavin Bluetooth Cf Mfc-m2.1 Sl-5500 Oz 3.5.3
BCS
post Jul 8 2005, 08:02 AM
Post #1





Group: Members
Posts: 1
Joined: 8-July 05
Member No.: 7,560



I'm trying to get my Mavin Bluetooth Compact Flash card working on my Zaurus SL-5500 using OpenZaurus 3.5.3 I've read as much as I can on it, and I just can't get it to work. It loads fine, in that it registers on ttyS3, and the lights on, but when I run

hciattach /dev/ttyS3 bscp
BSCP initialisation timed out

It works if I type
hciattach /dev/ttyS3 any

but when I run hcitool scan it says
Device not available: Sucess

and dmesg produces lots of
h4_recv: Unknown HCI Packet type 00

Any ideas?
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 24th January 2020 - 12:45 AM