OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
Weasalopes doesn't have a personal statement currently.
Personal Info
Weasalopes
57 years old
Male
Tacoma, WA, USA
Born Dec-21-1960
Interests
No Information
Statistics
Joined: 26-May 18
Profile Views: 39*
Last Seen: 1st August 2018 - 06:08 AM
Local Time: Aug 18 2018, 04:07 AM
8 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

Weasalopes

Members


Topics
Posts
Comments
Friends
My Content
21 Jun 2018
As detailed elsewhere, I did some stupid stuff such that the Gemini wasn't successfully booting, but instead doing a constant cycle of boot attempts and nothing showing on the screen.

That's been taken care of.

However, it appears that somehow in all of that it's stopped detecting the SIM in the card 1 slot. I have taken it out and checked it in my old phone, which I kept hold of just in case of something happening to make the Gemini non-functional... and the SIM works just fine.

I've completely reflashed using the 10 May 2018 firmware, no joy. Going into recovery mode and checking everything it allowed me to check resulted in it saying everything was just fine.

When it gets to the part of setup where it asks you to install the SIM card, and that once it's installed it may take a little to activate? Um, let's say two hours and it still hasn't activated. I've tried removing the card and cycling the system and only reinstalling it during setup, made no difference. Taking the lessons of Windows to heart, I've tried this several times, just in case...

What's bothersome is that it's the same card that it worked fine with previously, and the card still works in my old LG Optimus L70, so it has to be something with device drivers or the Android equivalent, I'd guess; of course, given my record so far in figuring out what's going on, I'm probably way off base on that.

Removing the battery and letting all capacitors drain to insure a complete refresh of hardware detection doesn't seem to be an option, as I haven't a clue how to get at the battery in the first place.

Any suggestions?

****
This has been shifted over to Unknown Baseband / no EMEI (solved) as it is the very same thing, we've determined.
18 Jun 2018
I'm an idiot.

I seem to have somehow succeeded in corrupting/deleting the PMT, which I presume is the Partition Management Table. Probably by using the format function of the flash tool.

So, my Gemini won't turn on, or at least nothing appears on the screen. It's a near-complete brick. Near-complete, in that it's still detectable via the USB cable, so at some level it is still functioning.

When attached by the USB cable Windows does recognize a "MediaTek USB Port (COM 5)", but it keeps detecting/undetecting it. Keeps giving that upwards series of notes to indicate finding it, then a bit later the descending sequence of notes to indicate dropping the connection; this matches what displays in the Bluetooth and other devices section of the Settings interface.

The flash tool, when attempting to flash, give the following error message: "Failed to get PMT info". Which is why I think it's the PMT. I've attached a screenshot of the flash software's status and that message.

What I've been able to track down online all indicates restoring from a recovery.img file.

I don't have a recovery image.

Is there any way of obtaining a recovery image from Planet Computers, or some other source, and installing it? Given that all x27 Gemini start out identical, after all, a generic recovery image should be possible.

I do have a NVRAM0 backup. So that stuff should be reinstallable afterwards, using the instructions I found elsewhere in these forums.

Or does anyone have an idiot proof explanation of how to use the manual format option with the flash software to recreate the PMT such that the flash software will then successfully flash the standard firmware?

Help!
Attached thumbnail(s)
Attached Image
 
Last Visitors


26 Jun 2018 - 5:48


23 Jun 2018 - 4:20


7 Jun 2018 - 5:41

Comments
Other users have left no comments for Weasalopes.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 18th August 2018 - 03:07 AM