OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> WhatsApp not checking for messages until I open it
Omroth
post Nov 28 2019, 02:03 AM
Post #1





Group: Members
Posts: 17
Joined: 26-November 19
Member No.: 860,417



This is pretty weird and definitely not what I'm used to; have only had this problem on the Cosmo - any ideas?

Go to the top of the page
 
+Quote Post
iJacks
post Nov 28 2019, 02:36 AM
Post #2





Group: Members
Posts: 28
Joined: 4-June 18
Member No.: 823,791



Is it possible this is another Duraspeed flaw? Perhaps it's not letting WhatsApp run in the background and thus only updating when you have said app in the foreground?
Go to the top of the page
 
+Quote Post
Omroth
post Nov 28 2019, 02:51 AM
Post #3





Group: Members
Posts: 17
Joined: 26-November 19
Member No.: 860,417



Hi iJacks - what's
Go to the top of the page
 
+Quote Post
Omroth
post Nov 28 2019, 02:51 AM
Post #4





Group: Members
Posts: 17
Joined: 26-November 19
Member No.: 860,417



QUOTE(Omroth @ Nov 28 2019, 10:51 AM) *
Hi iJacks - what's
duraspeed? Haven't heard of it
Go to the top of the page
 
+Quote Post
iJacks
post Nov 28 2019, 02:56 AM
Post #5





Group: Members
Posts: 28
Joined: 4-June 18
Member No.: 823,791



If you go into your main settings there is a Duraspeed item in there. It's supposed to prevent apps from using excessive battery - but it's far too aggressive and just kills any background process right now. For example those of us with smart watches have to turn in off to maintain a Bluetooth connection. It has a white-list, but currently just ignores it - so to say it's borked is an understatement.

I would recommend going in there and turning it off to see if it help.
Go to the top of the page
 
+Quote Post
Omroth
post Nov 28 2019, 03:23 AM
Post #6





Group: Members
Posts: 17
Joined: 26-November 19
Member No.: 860,417



Thanks, will try it.
Go to the top of the page
 
+Quote Post
Omroth
post Nov 28 2019, 05:36 AM
Post #7





Group: Members
Posts: 17
Joined: 26-November 19
Member No.: 860,417



That didn't work - this is causing me an issue now. Will do some research.
Go to the top of the page
 
+Quote Post
smapmap
post Nov 28 2019, 05:55 AM
Post #8





Group: Members
Posts: 82
Joined: 9-January 18
Member No.: 816,147



Same here - must be a bug
Go to the top of the page
 
+Quote Post
NormMonkey
post Nov 28 2019, 07:08 AM
Post #9





Group: Members
Posts: 41
Joined: 22-November 19
Member No.: 860,015



I'm using WhatsApp and I haven't missed any messages yet. I'm not a heavy user but I have had some pop up while the Cosmo is closed/locked.

I do have DuraSpeed disabled, but I haven't set this app to no-optimize (yet).

If I go to Settings : Apps : WhatsApp : Battery, mine is currently set to:
* Background restriction : App can use battery in background
* Battery optimization : Optimizing battery use

Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 12th December 2019 - 03:38 PM