OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> LXQT settings with KWIN - window manager not open
geminifrench
post Mar 31 2020, 08:44 AM
Post #1





Group: Members
Posts: 28
Joined: 17-December 19
From: France
Member No.: 861,498



I try to configure LXQT and KWIN.

In the "configuration center" (menu -> Preferences -> LXQT settings -> LXQT configuration center ), i click twice on "window manager" icon. But nothing is happening.
Same thing if i double clik on "window manager tweaks".

I want to reduce the title bar of windows applications.

Someone has encounter this problem ?
Is there a method to open or configure the window manager in terminal (or other method) to reduce the windows title bar and configure in general the title bar?

Go to the top of the page
 
+Quote Post
geminifrench
post Apr 1 2020, 03:39 AM
Post #2





Group: Members
Posts: 28
Joined: 17-December 19
From: France
Member No.: 861,498



i have hack the problem with install "kde system settings"
soluce here : TUTORIAL - complete DEBIAN INSTALL with 4G working

But not solve the too big thickness of title bar (i search with "window decoration" stuff)
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 4th July 2020 - 06:54 AM