Author Topic: Help!  (Read 2207 times)

Neverwinter

  • Full Member
  • ***
  • Posts: 122
    • View Profile
Help!
« on: February 03, 2005, 07:47:03 pm »
I got a C860 w/pdaXrom.  I can't seem to get the Service Menu.  I can get the Boot Menu by holding "OK" and turning the PDA on.  

But When I use the procedure to get the the Service Menu (by unlocking batt. cover, holding "d" and "m" and locking batt. cover and letting go "d" & "m") is the Service menu suppose to pop up right away?  Or do I have to press power on?  I've tried this so many times but it doesn't work.

What I wanted to do was revert the C860 to the original ROM...

Miami_Bob

  • Sr. Member
  • ****
  • Posts: 483
    • View Profile
Help!
« Reply #1 on: February 04, 2005, 12:09:17 am »
Quote
I got a C860 w/pdaXrom.  I can't seem to get the Service Menu.  I can get the Boot Menu by holding "OK" and turning the PDA on. 

But When I use the procedure to get the the Service Menu (by unlocking batt. cover, holding "d" and "m" and locking batt. cover and letting go "d" & "m") is the Service menu suppose to pop up right away?  Or do I have to press power on?  I've tried this so many times but it doesn't work.

What I wanted to do was revert the C860 to the original ROM...
[div align=\"right\"][a href=\"index.php?act=findpost&pid=65462\"][{POST_SNAPBACK}][/a][/div]

See my reply to your other post of same question.
Bob W - Miami FL
--------------------
"The legs of the duck are short and
 cannot be lengthened without distress
 to the duck.

The legs of the crane are long and
 cannot be shortened without distress
 to the crane."

Chuang-tzu

--------------------
C860 main - Sharp 1.40 JP ROM
Language conversion by hand

alts: Cacko 1.22 / OZ 3.5.1 / pdaXrom
512Mb SanDisk SD (x2) / 512Mb SanDisk CF (x2)
Lexar 1Gb CF / AmbiCom WL1100C-CF 802.11b WiFi

Out of Hp200LX, from HP100LX, via HP95LX
--------------------
Desktop MegaTower c/ twin DataPort HD racks;
12 removable HDs with multi OSs - no waiting.

--------------------

Neverwinter

  • Full Member
  • ***
  • Posts: 122
    • View Profile
Help!
« Reply #2 on: February 04, 2005, 12:23:25 am »
Quote
Quote
I got a C860 w/pdaXrom.  I can't seem to get the Service Menu.  I can get the Boot Menu by holding "OK" and turning the PDA on. 

But When I use the procedure to get the the Service Menu (by unlocking batt. cover, holding "d" and "m" and locking batt. cover and letting go "d" & "m") is the Service menu suppose to pop up right away?  Or do I have to press power on?  I've tried this so many times but it doesn't work.

What I wanted to do was revert the C860 to the original ROM...
[div align=\"right\"][a href=\"index.php?act=findpost&pid=65462\"][{POST_SNAPBACK}][/a][/div]

See my reply to your other post of same question.
[div align=\"right\"][a href=\"index.php?act=findpost&pid=65494\"][{POST_SNAPBACK}][/a][/div]

Hey thanks, yea I gave up though...