Author Topic: New Ipk Uploaded To Unstable Feed  (Read 2487 times)

cs_jacky

  • Full Member
  • ***
  • Posts: 143
    • View Profile
    • http://
New Ipk Uploaded To Unstable Feed
« on: February 15, 2005, 06:09:32 am »
Hi,

I just uploaded the following packages to pdaxrom unstable feed:
- CUPS
- SCIM (and SCIM-Table)
- Wenji (a GTK input method module; I prefer SCIM)
- Sword
- BibleStudy (a Sword frontend)

Enjoy...  

Jacky
« Last Edit: February 15, 2005, 06:09:57 am by cs_jacky »

badog

  • Full Member
  • ***
  • Posts: 248
    • View Profile
New Ipk Uploaded To Unstable Feed
« Reply #1 on: February 16, 2005, 02:26:34 am »
please teach me how to use scim in Z. ok?
thank you

cs_jacky

  • Full Member
  • ***
  • Posts: 143
    • View Profile
    • http://
New Ipk Uploaded To Unstable Feed
« Reply #2 on: February 16, 2005, 10:33:22 am »
Quote
please teach me how to use scim in Z. ok?
thank you
[div align=\"right\"][{POST_SNAPBACK}][/a][/div]

Refer to [a href=\"http://wiki.debian.org.tw/index.php/scim]http://wiki.debian.org.tw/index.php/scim[/url] to see what to run and setup.

clofland

  • Full Member
  • ***
  • Posts: 245
    • View Profile
    • http://www.lofland.net/
New Ipk Uploaded To Unstable Feed
« Reply #3 on: October 06, 2005, 11:36:47 am »
Any possibility of someone updating - Sword and - BibleStudy (a Sword frontend) for RC11 (current pdaXrom versions in general)?

These requires libwx version 2.5, and RC11 has 2.6.

I tried just making links, but the program is too smart for that I guess. I guess I could just install the 2.5 versions also, but I can't find them (pdaXrom seems to strip out the old feeds as the ROM versions increase)

I would try compiling them myself, but I really do not know step one to cross-compiling software for pdaXrom. (If someone wants to give me step by step, hand holding advice on how to do it, I will do it though).

Thanks.
[span style=\'font-size:14pt;line-height:100%\']C-760 pdaXrom 1.1.0beta3[/span]
- Sandisk UltraII 1GB SD card - Socket LP CF LAN card - Socket LP CF WLAN card - Socket CF Bluetooth Card Rev H -

Chero

  • Hero Member
  • *****
  • Posts: 1140
    • View Profile
    • http://users.telenet.be/zaurususer/Chero
New Ipk Uploaded To Unstable Feed
« Reply #4 on: October 06, 2005, 11:46:08 am »
Quote
These requires libwx version 2.5, and RC11 has 2.6.

Thanks.
[div align=\"right\"][{POST_SNAPBACK}][/a][/div]

[a href=\"http://zaurus.spy.org/feeds/cacko/pdaXrom/1.1.0/]http://zaurus.spy.org/feeds/cacko/pdaXrom/1.1.0/[/url]

In rc8 (e.g.) i see wxwidgets 2.5 (not sure this is what you're looking for, absolutely not sure if it will work).
HP-95LX -> HP Jornada 680 -> SL-C860 -> SL-C3100 -> Fuji u810 -> SL-C1000 -> HTC uni -> SL-C860 -> SL-C760.
March 12 2009 : Back because the Zaurus is one of a kind.
SL-C760 : pdaXrom
Pandora pre-ordered -> received and tested : great device but not my cup of tea -> sold.

clofland

  • Full Member
  • ***
  • Posts: 245
    • View Profile
    • http://www.lofland.net/
New Ipk Uploaded To Unstable Feed
« Reply #5 on: October 06, 2005, 12:52:53 pm »
Quote
Quote
These requires libwx version 2.5, and RC11 has 2.6.

Thanks.
[div align=\"right\"][{POST_SNAPBACK}][/a][/div]

[a href=\"http://zaurus.spy.org/feeds/cacko/pdaXrom/1.1.0/]http://zaurus.spy.org/feeds/cacko/pdaXrom/1.1.0/[/url]

In rc8 (e.g.) i see wxwidgets 2.5 (not sure this is what you're looking for, absolutely not sure if it will work).
[div align=\"right\"][a href=\"index.php?act=findpost&pid=98408\"][{POST_SNAPBACK}][/a][/div]

Thanks, that did the trick!
[span style=\'font-size:14pt;line-height:100%\']C-760 pdaXrom 1.1.0beta3[/span]
- Sandisk UltraII 1GB SD card - Socket LP CF LAN card - Socket LP CF WLAN card - Socket CF Bluetooth Card Rev H -

cs_jacky

  • Full Member
  • ***
  • Posts: 143
    • View Profile
    • http://
New Ipk Uploaded To Unstable Feed
« Reply #6 on: October 12, 2005, 12:11:58 am »
Quote
Quote
Quote
These requires libwx version 2.5, and RC11 has 2.6.

Thanks.
[div align=\"right\"][{POST_SNAPBACK}][/a][/div]

[a href=\"http://zaurus.spy.org/feeds/cacko/pdaXrom/1.1.0/]http://zaurus.spy.org/feeds/cacko/pdaXrom/1.1.0/[/url]

In rc8 (e.g.) i see wxwidgets 2.5 (not sure this is what you're looking for, absolutely not sure if it will work).
[div align=\"right\"][{POST_SNAPBACK}][/a][/div]

Thanks, that did the trick!
[div align=\"right\"][a href=\"index.php?act=findpost&pid=98423\"][{POST_SNAPBACK}][/a][/div]

You can also found WxWidgets 2.5 in unstable feed. [a href=\"http://www.pdaxrom.org/ipk_feed.php?menuid=11#qlW]http://www.pdaxrom.org/ipk_feed.php?menuid=11#qlW[/url]

This was compiled against RC9 and fixed a bug for CJK characters. If you don't use CJK bibles such as Chinese, the one in RC8 should be fine.