Author Topic: Sl-c860  (Read 4119 times)

TRIsoft

  • Sr. Member
  • ****
  • Posts: 332
    • View Profile
    • http://www.trisoft.de
Sl-c860
« Reply #15 on: May 12, 2005, 03:42:40 pm »
Quote
When I unzip the files on my CF that isnt FAT16 formatted, the file named like [C860-2004-01-19-12-48.zip ] would unzip to be the same file just without the .zip etc. I don't see the SYSTC860.DBK file anywhere...
[div align=\"right\"][{POST_SNAPBACK}][/a][/div]
Rikiya,
you're trying the wrong file. This is the "normal" backup.
Go to [a href=\"http://www.trisoft.de/en_c860howto.htm]SL-C860 downloads[/url]
and scroll down to the box "In case a backup won't work
(and only then !) ". Load the following file:
systc860.zip Vers.1.4jp NAND-Backup from 7/9/2004

This is the NAND-Backup you need.

///TRIsoft

Marc Stephan

kahm

  • Hero Member
  • *****
  • Posts: 657
    • View Profile
Sl-c860
« Reply #16 on: May 14, 2005, 02:32:27 am »
I noticed you got the NAND restore sorted in another thread. Did that manage to fix the charging weirdness on it?
Fujitsu U8240 "Stormtrooper" -  Zaurus Supplement
Libretto U100 | Sony Librie, Sony Reader
SL-C3100: Sharp 1.11JP (Kanji Dictionary/Translator) - LCD Top swap with C1000.
SL-C3000: pdaXii13 5.4.7, SL-C3000 5.4.9 - microdrive replaced with 8gb Sandisk
SL-C1000: PDAXRom Beta3 | SL-6000L: Sharp 1.12 | SL-5500: Cacko, 64-0 kernel | SL-5000D: OZ-Opie
Linksys WCF12; Sharp CE-AG06, CE-RH2, CE-170TS; iRiver USB OTG Host cable; Socket BT rev.E CF; Hitachi 6gb Microdrive

rikiya

  • Full Member
  • ***
  • Posts: 175
    • View Profile
    • http://
Sl-c860
« Reply #17 on: May 14, 2005, 12:42:04 pm »
Yes, now my z is working just fine, and the batteries are ok now.

As I have said before, I am not sure of selling my Z right away, and even if I were to sell, that would be a long time later, when I find a replacement.
[span style=\'font-size:8pt;line-height:100%\']Rikiya
SL-C860
Linksys WCF12 CF WiFi Card
PDAir Leather Case
256 MB SanDisk CF Card [/font]  [/span]

kahm

  • Hero Member
  • *****
  • Posts: 657
    • View Profile
Sl-c860
« Reply #18 on: May 19, 2005, 11:19:47 pm »
Quote
Yes, now my z is working just fine, and the batteries are ok now.

As I have said before, I am not sure of selling my Z right away, and even if I were to sell, that would be a long time later, when I find a replacement.
[div align=\"right\"][a href=\"index.php?act=findpost&pid=79765\"][{POST_SNAPBACK}][/a][/div]

Well, Drop me a PM when you decide. I have a few people here that are interested.
Fujitsu U8240 "Stormtrooper" -  Zaurus Supplement
Libretto U100 | Sony Librie, Sony Reader
SL-C3100: Sharp 1.11JP (Kanji Dictionary/Translator) - LCD Top swap with C1000.
SL-C3000: pdaXii13 5.4.7, SL-C3000 5.4.9 - microdrive replaced with 8gb Sandisk
SL-C1000: PDAXRom Beta3 | SL-6000L: Sharp 1.12 | SL-5500: Cacko, 64-0 kernel | SL-5000D: OZ-Opie
Linksys WCF12; Sharp CE-AG06, CE-RH2, CE-170TS; iRiver USB OTG Host cable; Socket BT rev.E CF; Hitachi 6gb Microdrive