Author Topic: Sandisk Connect Plus Storage With 3.5.3  (Read 1916 times)

JohnKiniston

  • Full Member
  • ***
  • Posts: 213
    • View Profile
    • http://
Sandisk Connect Plus Storage With 3.5.3
« on: May 20, 2005, 10:52:20 pm »
Has anyone got the storage portion of a SanDisk Connect Plus working with 3.5.3?

I'm using the GPE image right now.

It seems that ide_cs is required for that portion of the card to work but I dont see it in my /lib/modules and it doesnt seem to be available in the feeds anywhere.

Mickeyl

  • Hero Member
  • *****
  • Posts: 1495
    • View Profile
    • http://www.Vanille.de
Sandisk Connect Plus Storage With 3.5.3
« Reply #1 on: May 21, 2005, 06:33:26 am »
You can try editing hostap.conf and bind the additional slot of the SanDisk to ide_cs (which is built-in, btw.). I never managed to get both working simultaneously though, perhaps you will find a way.
Cheers,

Michael 'Mickey' Lauer | Embedded Linux Freelancer | www.Vanille-Media.de
Consider donating, if you like the software I contribute to.

technojunkie

  • Full Member
  • ***
  • Posts: 172
    • View Profile
Sandisk Connect Plus Storage With 3.5.3
« Reply #2 on: May 25, 2005, 10:03:05 am »
Quote
You can try editing hostap.conf and bind the additional slot of the SanDisk to ide_cs (which is built-in, btw.). I never managed to get both working simultaneously though, perhaps you will find a way.
[div align=\"right\"][a href=\"index.php?act=findpost&pid=80786\"][{POST_SNAPBACK}][/a][/div]


I think that PPC users had to switch modes. it wasn't capable of doing both modes simultaneously.
SL 5500 Cacko 3.10 ROM 64-0, Symbol Wifi
storage on 256MB Lexar High Speed SD card
64MB/32MB CF cards for removable storage.
---------------------------------------------------------
Doing my part to keep the 5500 platform alive

niv

  • Full Member
  • ***
  • Posts: 237
    • View Profile
Sandisk Connect Plus Storage With 3.5.3
« Reply #3 on: June 21, 2005, 05:19:25 pm »
reviving the subject of the connect plus.
I am a new zaurus user.
got my 5500 two days ago.
after flashing to 3.5.3 I can use the Storage on it.
however it doesn't bring up a net connection after reset.
It does load the memory portion.
I did:
1.eject CF - from opie task bar.
2.modprobe hostap_cs - loaded fine
3.clicked the start of device wifi - failed
4. clicked the start of device wlan - failed.

how can I load a wifi connection?

edit: I just got word that I need to hunt down three packages and install them to /mnt/ram
strange, I think I read that 3.5.3 had it all built-in...
may sone one please post the files needed?
« Last Edit: June 21, 2005, 05:24:52 pm by niv »

niv

  • Full Member
  • ***
  • Posts: 237
    • View Profile
Sandisk Connect Plus Storage With 3.5.3
« Reply #4 on: June 21, 2005, 05:29:15 pm »
are these the files:
Quote
Sorry for the noise, I got it working now, I was missig some packages :
hostap-modules-pci_0.3.7-r0_collie.ipk
http://oz.hentges.net/snapshots/3.5.3-1/fe...7-r0_collie.ipk

hostap-utils_0.2.6-r0_arm.ipk
http://handhelds.org/distributions/familia....2.6-r0_arm.ipk

prism2-firmware-update_1.7.4-r0_arm.ipk
http://handhelds.org/distributions/familia....7.4-r0_arm.ipk

thank you very much for your help and sorry for my lameness