Author Topic: Usb Networking  (Read 1405 times)

merli

  • Full Member
  • ***
  • Posts: 227
    • View Profile
    • http://
Usb Networking
« on: May 24, 2005, 07:21:17 am »
Hello

I have strange problem with USB networking. I am using USB net against Windows 200 Dell Latitude D600 notebook.  When connect Z do cradle and switch it on, everything works for some minutes. Then connection to Z (within 5 minutes) dies without ay reason. I Have to switch Z out and on to have connectivity. Anyone encountered this problem? Need patch kernel or something?

I am using Cacko hybrid rom kernel (with patches for IRDA T610) and TKC rom Qtopia on it installed on SD.
merli
------
SL-C1000 - pdaxii13 5.3.3 but considering go back to beta1
Wifi D-link DCF-650W CF card - not using
bluetooth Billionton BT CF card and Samsung SGH-i310 GPRS
Pretec Cheetah 133x 4GB SD, Pretec Cheetah 80x 1GB CF

merli

  • Full Member
  • ***
  • Posts: 227
    • View Profile
    • http://
Usb Networking
« Reply #1 on: May 24, 2005, 07:22:05 am »
I forget mention that it is Z SL-5500 :-))
merli
------
SL-C1000 - pdaxii13 5.3.3 but considering go back to beta1
Wifi D-link DCF-650W CF card - not using
bluetooth Billionton BT CF card and Samsung SGH-i310 GPRS
Pretec Cheetah 133x 4GB SD, Pretec Cheetah 80x 1GB CF

merli

  • Full Member
  • ***
  • Posts: 227
    • View Profile
    • http://
Usb Networking
« Reply #2 on: May 24, 2005, 08:07:40 am »
when error happens my usbd0 device on Z will disappear...
merli
------
SL-C1000 - pdaxii13 5.3.3 but considering go back to beta1
Wifi D-link DCF-650W CF card - not using
bluetooth Billionton BT CF card and Samsung SGH-i310 GPRS
Pretec Cheetah 133x 4GB SD, Pretec Cheetah 80x 1GB CF