Author Topic: Kino2 0.4.3 Series Released  (Read 58568 times)

noobler

  • Newbie
  • *
  • Posts: 8
    • View Profile
Kino2 0.4.3 Series Released
« Reply #60 on: February 14, 2006, 10:40:35 am »
neither can I play any video with 0.4.3c on my 5600!!

It works fine when I am with 0.4.2 but not now.

Playing mp3 and ogg is fine.

Is there any specific setting to selecting under Preferences > Video?

freizugheit

  • Sr. Member
  • ****
  • Posts: 409
    • View Profile
    • http://
Kino2 0.4.3 Series Released
« Reply #61 on: February 23, 2006, 04:20:03 am »
Kino2 has not been working on my SL-5600 since version 0.4..2.

However, I can play video file quite comfortable with the Mplayer bundled.

However, with version 0.4.3, Mplayer (1.1.5 build) cause distorted video image at the beginning portion of the screen image when the following command line options is in use:

Mplayer -quiet - cache 256 abc.avi.
« Last Edit: June 15, 2006, 10:06:29 pm by freizugheit »

freizugheit

  • Sr. Member
  • ****
  • Posts: 409
    • View Profile
    • http://
Kino2 0.4.3 Series Released
« Reply #62 on: April 26, 2006, 05:26:01 am »
I have managed to play mpg file using the following command line with mplayer bundled with Kino 4.0.3 on my SL-5600:

mplayer -nortc -noaspect - framedrop -quiet -cache 1024 -nosound 123.mpg

However, no audio with the video.  

Can someone enlighten how to get audio working with mplayer?

speculatrix

  • Administrator
  • Hero Member
  • *****
  • Posts: 3703
    • View Profile
Kino2 0.4.3 Series Released
« Reply #63 on: April 26, 2006, 05:48:46 am »
Quote
mplayer -nortc -noaspect - framedrop -quiet -cache 1024 -nosound 123.mpg

However, no audio with the video. 
[div align=\"right\"][a href=\"index.php?act=findpost&pid=124626\"][{POST_SNAPBACK}][/a][/div]

perhaps English is not your first language, 'cos the "-nosound" option might be a bit of a clue!!!

I think when you booted up you brain this morning you must have used the "-intelligence low" option  
Gemini 4G/Wi-Fi owner, formerly zaurus C3100 and 860 owner; also owner of an HTC Doubleshot, a Zaurus-like phone.

freizugheit

  • Sr. Member
  • ****
  • Posts: 409
    • View Profile
    • http://
Kino2 0.4.3 Series Released
« Reply #64 on: April 26, 2006, 05:51:55 am »
The audio worked when I removed the nosound option:

mplayer -nortc -noaspect - framedrop -quiet -cache 1024 123.mpg


Voila!!!

freizugheit

  • Sr. Member
  • ****
  • Posts: 409
    • View Profile
    • http://
Kino2 0.4.3 Series Released
« Reply #65 on: April 26, 2006, 06:14:22 am »
speculatrix,

Thanks for the pointer.  I have been playing with -ao and -nosound option alternatively the whole afternoon.  Using -ao option resulted frequent crashes during the fine-tuning.  It was very frustrating until the correct option was working.

Having solved the video playing problem with mplayer, I felt that my brain  is now "intelligent high" than "you brain" now.
« Last Edit: April 26, 2006, 06:16:07 am by freizugheit »

xamindar

  • Hero Member
  • *****
  • Posts: 803
    • View Profile
    • http://www.radnimax.com
Kino2 0.4.3 Series Released
« Reply #66 on: June 15, 2006, 03:38:45 pm »
I can't get kino2 on the sharp rom to auto save my playlist.  It did it on cacko.  Is it a permission issue?  The options to do it are turned on in preferences.
SL-C3100 happily Dualbooting Japanese Rom 1.02 and Debian Eabi
Replaced internal CF with 8gb seagate cf hard drive
Ambicom CF GPS
CyberPower battery powered USB hub
D-link DCF-650W (MAN THIS THING IS HUGE!!)

xamindar

  • Hero Member
  • *****
  • Posts: 803
    • View Profile
    • http://www.radnimax.com
Kino2 0.4.3 Series Released
« Reply #67 on: June 24, 2006, 03:36:48 am »
Can someone post an example of their saved mplayer playlist from kino2?  If I remember correctly the playlist is saved somewhere under .mplayer/playlist or something under the home directory.
SL-C3100 happily Dualbooting Japanese Rom 1.02 and Debian Eabi
Replaced internal CF with 8gb seagate cf hard drive
Ambicom CF GPS
CyberPower battery powered USB hub
D-link DCF-650W (MAN THIS THING IS HUGE!!)

Jon_J

  • Hero Member
  • *****
  • Posts: 1853
    • View Profile
    • http://
Kino2 0.4.3 Series Released
« Reply #68 on: June 25, 2006, 09:43:38 pm »
This may not help, but in cacko, when using kino2, there is an option to save your playlist under the "File" menu.
It gives you a choice where to save your playlist, by opening a file save dialog, with Internal disk, SD card, and CF card.
(That is if you have both cards inserted).
This is on my C3100.
I just save mine in the same directory where my movie files are.
/hdd3/Documents/Movie_Files
I only have 3 movies in there at the moment.
I don't use kino2 that often, but I also have these checkmarked in prefrences->playlist
x Save current playlist
x Save current position in playlist
x Add file to playlist on tap when opening
« Last Edit: June 25, 2006, 09:44:10 pm by Jon_J »
C3100 Multiboot-->Angstrom 2007.12-r18 | Cacko 1.23 | ArchLinuxARM
C3200 pdaxii13v2-5.5-alpha4 Akita on NAND

Ambicom WL1100C-CF Wifi - Ambicom CF modem - Ambicom CF GPS - Belkin-F5D5050 USB LAN
Socket CF Bluetooth rev K - Iogear 4 port USB micro hub - pocket CF card reader
Targus mini USB optical mouse - 2 Targus SD card readers

xamindar

  • Hero Member
  • *****
  • Posts: 803
    • View Profile
    • http://www.radnimax.com
Kino2 0.4.3 Series Released
« Reply #69 on: June 26, 2006, 04:16:31 am »
Yeah, those options worked for me as well in cacko.  But they do not work on the sharp rom.  I am able to save a playlist to a file.  But there is no point, I still have to load it manually each time I open up kino2.  I just wish it would show the exact list I had in it when I last closed it.
SL-C3100 happily Dualbooting Japanese Rom 1.02 and Debian Eabi
Replaced internal CF with 8gb seagate cf hard drive
Ambicom CF GPS
CyberPower battery powered USB hub
D-link DCF-650W (MAN THIS THING IS HUGE!!)