Author Topic: 3100 Beta Testers Needed!  (Read 13312 times)

sashz

  • Sr. Member
  • ****
  • Posts: 388
    • View Profile
    • http://
3100 Beta Testers Needed!
« Reply #30 on: September 12, 2005, 12:58:02 am »
Quote
second test
auto-rotation doesn't seems to work
some tweaks for the power
auto supend cannot be avoided with the screen blanker applet
same thing for screensaver
[div align=\"right\"][a href=\"index.php?act=findpost&pid=95426\"][{POST_SNAPBACK}][/a][/div]

after flashing user flash was formatted?

Sna

  • Full Member
  • ***
  • Posts: 107
    • View Profile
3100 Beta Testers Needed!
« Reply #31 on: September 12, 2005, 02:45:46 am »
i think yes
i had 64mb free in my user space after install with a partitionning 64/64

the install was good (except the fix bootloader part of course )

sashz

  • Sr. Member
  • ****
  • Posts: 388
    • View Profile
    • http://
3100 Beta Testers Needed!
« Reply #32 on: September 12, 2005, 03:14:24 am »
Quote
i think yes
i had 64mb free in my user space after install with a partitionning 64/64

the install was good (except the fix bootloader part of course )
[div align=\"right\"][{POST_SNAPBACK}][/a][/div]

please make copy of system rom to us:

1. Download this file [a href=\"http://pocketworkstation.org/files/recover/extract-updater.sh]http://pocketworkstation.org/files/recover...ract-updater.sh[/url]
2. rename it to updater.sh and put on clean CF card.
3. Run flash updating from CF card.
4. That will not update flash, but download system ROM to CF card.
5. Please send all files from CF on sash ]at[ pdaxrom.org

Sna

  • Full Member
  • ***
  • Posts: 107
    • View Profile
3100 Beta Testers Needed!
« Reply #33 on: September 12, 2005, 03:38:00 am »
Ok, no problem, i'll mail you that tonight when i can play again with the Z

sashz

  • Sr. Member
  • ****
  • Posts: 388
    • View Profile
    • http://
3100 Beta Testers Needed!
« Reply #34 on: September 12, 2005, 03:46:43 am »
Quote
Ok, no problem, i'll mail you that tonight when i can play again with the Z
[div align=\"right\"][a href=\"index.php?act=findpost&pid=95485\"][{POST_SNAPBACK}][/a][/div]

thank you!:)

Borealid

  • Newbie
  • *
  • Posts: 46
    • View Profile
3100 Beta Testers Needed!
« Reply #35 on: September 12, 2005, 06:29:16 am »
To fix the X keymap for SL-C3100, all that needs to be done is adding "|SL-C3100" to the "if model==SL-C3000" in the .xmodmap file, making the SL-C3100 use the SL-C3000 keymap.  That works nicely.

How can I make xstroke start up at the same time as my X session?  I tried putting it after matchbox-panel in .xinitrc (removing the & at the end of matchbox-panel), but it doesn't work.  I also tried putting it in mbdock.session -- the mb-applets don't load.

badog

  • Full Member
  • ***
  • Posts: 248
    • View Profile
3100 Beta Testers Needed!
« Reply #36 on: September 12, 2005, 07:46:08 am »
after test:
gnumeric  has a problem still. Numbers of Ms-Excel-format-file can't be opened rightly.
overclock is not supplied

sashz

  • Sr. Member
  • ****
  • Posts: 388
    • View Profile
    • http://
3100 Beta Testers Needed!
« Reply #37 on: September 12, 2005, 09:23:10 am »
for restore C3100 which was killed with corrupted bootloader:

http://212.10.30.205/rc10/sashz/test/recover-3100.tar.bz2

unpack and copy 2 files updater.pro and mainte.bin to FAT16 CF or SD card.

insert card to zaurus

turn off power , remove battery.

Press and hold C and D keys and insert battery.

Led will on for some time and than off.

Remove and insert battery again, and run zaurus with ON key

albertr

  • Hero Member
  • *****
  • Posts: 535
    • View Profile
    • http://
3100 Beta Testers Needed!
« Reply #38 on: September 12, 2005, 12:10:49 pm »
Sash,

Thank you for working out repartitioning on C1K!
-albertr
« Last Edit: September 12, 2005, 12:11:24 pm by albertr »

jam13

  • Newbie
  • *
  • Posts: 20
    • View Profile
3100 Beta Testers Needed!
« Reply #39 on: September 12, 2005, 01:24:28 pm »
Just upgraded my C1000 from 10.4 to 11

Install went OK, and everything boots fine, but I can't get my WiFi (Zonet ZCF1100) card working. It seems that the hermes/orinoco kernel module is now missing. Is this in a separate package now, or is it just missing?

Also although I can get my Bluetooth card working, when I try to eject it using the card control applet, the Zaurus locks up and needs a hard reset. This also occurs with a "cardctl eject".

Incidently, I have never been able to get the PPP GUI to do bluetooth browsing (it seems to time out too early), so I always have to set the config files up manually. Is it just me or does this happen to others too?

Jamie
SL-C1000 / 1Gb Transcend SD / Mercury WiFi CF
OZ 3.5.4.1alpha

jam13

  • Newbie
  • *
  • Posts: 20
    • View Profile
3100 Beta Testers Needed!
« Reply #40 on: September 12, 2005, 03:14:45 pm »
Quote
Install went OK, and everything boots fine, but I can't get my WiFi (Zonet ZCF1100) card working. It seems that the hermes/orinoco kernel module is now missing. Is this in a separate package now, or is it just missing?
[div align=\"right\"][a href=\"index.php?act=findpost&pid=95554\"][{POST_SNAPBACK}][/a][/div]
Oops - my bad.

I remember now that the driver modules were missing before too - it seems to work by some other magic

Problem was a type in my SSID  sorry!

Nice to see the USB net drivers working smoothly by the way.

Jamie
SL-C1000 / 1Gb Transcend SD / Mercury WiFi CF
OZ 3.5.4.1alpha

Civil

  • Full Member
  • ***
  • Posts: 103
    • View Profile
    • http://
3100 Beta Testers Needed!
« Reply #41 on: September 12, 2005, 03:37:30 pm »
sashz
Thanks ) Now it's back to life.

Now about bugs:
1) No AutoHDD Mound (mounts /dev/hda1, and not /dev/hda2 and hda3).
2) After Inserting any CF Card - it umounts internal hdd.
Zaurus C-3100 ( Gentoo 2007.0 eabi, kernel 2.6.21.6)
http://www.zavrik.info - Russian Zaurus Site.

Borealid

  • Newbie
  • *
  • Posts: 46
    • View Profile
3100 Beta Testers Needed!
« Reply #42 on: September 12, 2005, 10:04:00 pm »
For me, the hard drive is not unmounted with any CF card.  This release does mount /dev/hda1 on /mnt/ide, but not /dev/hda3 on /mnt/hdd3, as I told it to in /etc/fstab.  In addition, it says "eject failed" for every eject - but successfully ejects anyway, AFAIK.

I can't type a period in the console.

Why do you guys not include GNU screen?  It would make this so much more functional...  It compiles just fine...  By the way, your GNU make package is broken.  I had to roll my own.

Sna

  • Full Member
  • ***
  • Posts: 107
    • View Profile
3100 Beta Testers Needed!
« Reply #43 on: September 13, 2005, 02:54:28 am »
with the trick of Borealid
in the .xinitrc, add |SL-C3100 just after 3000 in the if
all keys are normal

and the Auto-rotation is working now

bam

  • Hero Member
  • *****
  • Posts: 1213
    • View Profile
    • http://thegrinder.ws
3100 Beta Testers Needed!
« Reply #44 on: September 13, 2005, 02:56:42 am »
so if i used the partition tools and expanded to 121Mb rom(it wouldnt turn on after that) i can use the two files in the recover 3100*.tar file and itll get me back my flash menu screen right? If not then what do I need? Any ideas would be helpful(better than sending it back)
« Last Edit: September 13, 2005, 03:18:51 am by bam »
SL-C3100 current: Stock/Tetsu 18h
Socket BT CF Card
Linksys WCF-12 802.11b/Cheapie USB Ethernet

The Grinder